1 2 Previous Next 19 Replies Latest reply: Mar 4, 2012 11:36 AM by ChristopherBo
Judie Edwards Level 4 Level 4 (3,410 points)
All of a sudden any new "Notes" (Apples Native Note App) I make are appearing in my "Mail" inbox. I don't want this to happen because I like to keep my inbox cleaned out and I lose my Notes on my iPod Touch when I sync to iTunes if I delete the note from the inbox. I don't recall changing any settings. Is there a way to make sure Notes doesn't appear in my inbox?

(The only thing I've done recently is installed the security update yesterday.)

Thank you in advance!

Judie

MacBook White w/SuperDrive & F/W, Mac OS X (10.6.4), LaCie FW, HP PhotoSmart 4580, 32GB iPod Touch 3G, iPad 32 GB
  • 1. Re: "Notes" Appear in "Mail" Inbox
    krazyracer Level 2 Level 2 (310 points)
    Gee thats weird. I never heard of that happening. There is no setting to do this except maybe if you notes are trying to back up to your email somehow? This sounds like a bug and a restore might do the trick. But i would try taking it to an Apple store if that fails. Make sure to make an appointment.
  • 2. Re: "Notes" Appear in "Mail" Inbox
    stedman1 Level 9 Level 9 (52,205 points)
    Sorry misposted.

    Stedman

    Message was edited by: stedman1
  • 3. Re: "Notes" Appear in "Mail" Inbox
    HalfBit `aH Level 1 Level 1 (65 points)
    DON'T RESTORE, there's a setting!!

    I use gmail on my iPod and if I go to:

    Settings->mail, contacts, calendar->my gmail acct

    There is a switch for notes. Just turn it off!
  • 4. Re: "Notes" Appear in "Mail" Inbox
    Judie Edwards Level 4 Level 4 (3,410 points)
    Hi HalfBit,

    I've done as you said and all I find under the "Mail" heading is: Show, Preview, Minimum Font Size, Show Tp/Cc Label, Ask before Deleting, Load Remote Images, and Organize by Thread. Nothing refers to Notes.

    I still want to have Notes sync with the Notes in Mail, I just don't want the Notes to show up in my INBOX in Mail. Previously they were always in the "Source List" (the left-hand pane in mail).
  • 5. Re: "Notes" Appear in "Mail" Inbox
    luvlabs Level 4 Level 4 (3,610 points)
    Notes (written on your touch) will show up in the Mail (OS X) inbox. I suggest you write a rule to direct those to the folder you want them in. You can do this in Mail > Preferences.
  • 6. Re: "Notes" Appear in "Mail" Inbox
    HalfBit `aH Level 1 Level 1 (65 points)
    Above 'Show' and the fetch settings is your email acct. Hit that and you will see the switch for notes.

    As far as where they are saved, I don't know where that is. For my gmail it automatically labels them as notes and saves them there, not in the inbox like yours do. I use gmail. What mail do you use?

    Now that I think about it, they may have been saved in my inbox at one time. I don't use notes that often and when I do I have it save onto my iPod only. Are you on iOS 4 or have you updated to 4.0.2?
  • 7. Re: "Notes" Appear in "Mail" Inbox
    Judie Edwards Level 4 Level 4 (3,410 points)
    Thanks again, HalfBit, but when I switch it off then none of my notes sync. I want them to sync, I just don't want them in my Gmail INBOX. I'm using iOS 4.0.2.

    Thanks

    Judie
  • 8. Re: "Notes" Appear in "Mail" Inbox
    HalfBit `aH Level 1 Level 1 (65 points)
    I am using the same, 4.0.2 and gmail.

    Would you like me to post all of my email settings so you can compare? I did a test this morning. For a note to sync with my gmail I have to go to accounts in the notes app and choose my email. Once the note is saved it is automatically archived in gmail under notes or with the notes label. I never see the note in my inbox. In fact, to see notes from my gmail on my iPod I have to into the notes app, the notes label/folder doesn't show up in the email app itself. If I use safari to access my gmail the label does show up.

    Is this clear or did i confuse you? That is how you want it to work, correct?
  • 9. Re: "Notes" Appear in "Mail" Inbox
    Judie Edwards Level 4 Level 4 (3,410 points)
    Ah-ha!! I fixed it!! It turns out that in the "Mail" application on my MacBook, if I go to Preferences>Account>Mailbox Behaviors there is a check box for…wait for it…SHOW NOTES IN INBOX! (Who knew?)

    Some how the cyber gremlins had checked the box (which I swear I have never before seen). Now that the box is unchecked I need not fear losing my precious notes on those days that, in utter frustration, I do a "one-click purge" of my entire email inbox. (What…you don't ever do that? Try it. It's good for the soul to see an empty inbox!)
  • 10. Re: "Notes" Appear in "Mail" Inbox
    javierdelnorte Level 1 Level 1 (0 points)
    the cyber gremlins came for me in the form of snow leopards as this problem occured immediately after updating from leopard to snow leopard... thanks! this post saved me time!
  • 11. Re: "Notes" Appear in "Mail" Inbox
    Donna Walker Level 1 Level 1 (0 points)
    You are 100% right. I've been banging my head about this for 2 days. I do not sync my notes with mobileme ever and suddenly they were appearing in my inbox. I don't have an ipad but have an iphone and went to the settings just like you suggested and the switch was turned on. I had just done an upgrade and it must have flipped the switch in the settings.
  • 12. Re: "Notes" Appear in "Mail" Inbox
    KittyBird Level 1 Level 1 (0 points)
    This has been happening to me as well - and the trash folder suddenly gets moved. It's driving me NUTS! I have three synced Macs - one of which can't run Leopard because it's not an Intel. This is really annoying because I have to keep going in and changing the preferences and I don't know what changes it back. Help!
  • 13. Re: "Notes" Appear in "Mail" Inbox
    drowningindata Level 1 Level 1 (5 points)
    Two or three notes continue to appear in my inbox, I try shifting them to the Notes icon/folder but they stubbornly reappear in just the same spot in my inbox.

    This has only occurred since updating to OSX 10.6.6, iTunes 10.1.1 (4), ios 4.2.1 which I've done in the last two months.

    The 'Show notes in inbox' in Acc prefs is unchecked.

    Odd isn't it, perhaps these 2 or 3 notes are corrupted, will try deleting them and see what happens.
  • 14. Re: "Notes" Appear in "Mail" Inbox
    Boris Rio Level 1 Level 1 (0 points)
    The mentioned setting at

    Preferences > Accounts > (select account) > Mailbox Behaviors
    Uncheck "Show notes in Inbox"

    works only till you quit Mail. Next time you open Mail, the Notes will show up on Inbox again.
    Major bummer.
1 2 Previous Next