1 2 3 Previous Next 193 Replies Latest reply: Mar 15, 2014 2:57 AM by bishnu18
Michael Dymund Level 1 Level 1 (20 points)
All of the music for our house is stored on a LaCie NAS device with an embedded iTunes server. Open iTunes, click the server in the SHARED section of the sources list, wait for the library to load, and play. This system worked very well with iTunes 9.2.1 (and earlier).

There's an issue, though, when trying to do this with iTunes 10.

Now, the server's name doesn't appear in the SHARED section of the sources list. Instead, it reads "untitled playlist." When we click this, it appears to load the library from the server, and does display the server's name with the progress in the top window. But when it's finished the list of songs is blank.

I've tried restarting the computer and rebuilding it's permissions. Relaunching iTunes and rebuilding its preferences. Restarting the iTunes server on the NAS device and rebuilding its library. I've even tried with the embedded iTunes server on a second (and much newer) LaCie NAS device. All to no avail.

iTunes 10 does, however, recognize and load iTunes shared libraries from other MacBooks in the house. But not the embedded iTunes servers in the NAS devices.

I suppose I could rollback to iTunes 9.2.1. But a solution that also involves iTunes 10 would be great. Anyone have any ideas?

(I will, of course, also mention this to the people at LaCie to see if they have any suggestions.)

MacBook, Mac OS X (10.6.4)
1 2 3 Previous Next