4 Replies Latest reply: Sep 12, 2010 7:27 PM by jeffmal13
suzannenz Level 1 Level 1 (0 points)
I have Aperture 2.1.4, on system 10.6.4. I'm not aware of anything changing recently, but now Aperture won't export versions. When I select export versions, it shows as exporting and takes the same amount of time, the export complete message pops up when it's done, but the images are not exported. If I click on "reveal in finder" it goes to the location I specified, but there are no images. (The images are all jpgs, some adjusted via Adobe bridge from RAW, but saved into Aperture as jpgs.) I can export masters. Help appreciated!

MacBook, Mac OS X (10.6.4)
  • 1. Re: Export suddenly doesn't work
    jeffmal13 Level 1 Level 1 (0 points)
    I am running OS 10.6.4 and Aperture 3.0.2. I also cannot export versions all of a sudden. I have the exact same problem with the program saying that it is exporting and I left it today for 6 hours and came back. It didn't export any of the pictures and I had to Force Quit the application. I need help or my money back!
  • 2. Re: Export suddenly doesn't work
    gocuk2@yahoo. Level 2 Level 2 (485 points)
    This sounds like the place the images are being sent to is getting, or is, full, but for the master export working. Worth looking at though. Allan
  • 3. Re: Export suddenly doesn't work
    jeffmal13 Level 1 Level 1 (0 points)
    Yeah, I thought maybe that was the case also. I have 140GB of free space where I'm trying to save them. Even if I try to save one 32MB picture, it just hangs. Getting my car keys.. lol
  • 4. Re: Export suddenly doesn't work
    jeffmal13 Level 1 Level 1 (0 points)
    What extension are you trying to export the pics as? I was attempting TIFFs and it wasn't working. I switched to PNG and BINGO! It exported. This is still unacceptable because I'm processing pics for someone else who uses TIFFs. Bad Aperture!