5 Replies Latest reply: Nov 3, 2010 6:39 PM by Meitar Moscovitz
neoxman Level 1 Level 1 (0 points)
Hi everyone,

I am trying to set up some delegate calendars here at work and I am not receiving any alarms I set when I am using a delegated calendar, but it still go's off on the machine that has the calendars source account set up. Is there any way to get alarms working on a delegated calendar?

Cheers,
Michael

iMac 21.5 Inch c2d 2.8ghz, Mac OS X (10.6.4)
  • 1. Re: Alarms for delegate caldendars
    samjlord Level 1 Level 1 (0 points)
    i'm having the same problem: my delegate calendars do not show alarms when i ask them to. my main (google) calendar does show alarms, but none of the delegates on that account.

    i'm using a Google Calendar account with CalDAV.
  • 2. Re: Alarms for delegate caldendars
    donktester Level 1 Level 1 (0 points)
    I'm getting the same thing here. I have a bunch of delegates calendars via Google CalDav, and have alarms set for them in iCal, however none of the alarms are popping up. The calendar that is local to my machine (macbook pro) has alarms working fine though. Also, when looking at the google calendars on my Android phone I do not see any alarms listed for the events, but they are listed on the machine, but don't pop up.
  • 3. Re: Alarms for delegate caldendars
    Craig Maloney Level 1 Level 1 (0 points)
    Ditto.

    No alarms sound in iCal for gCal-caldav delegate calendars. My google-sync'd iPad beeps like a charm. But not iCal on the Mac. MacOS 10.5.8, iCal 3.0.8
    annoying. I think it used to beep when I had them set as individual calDav entries rather than delegates.
  • 4. Re: Alarms for delegate caldendars
    Snapfoo Level 1 Level 1 (0 points)
    I noticed that the delegate calendar settings have checkboxes to remove things like todo lists and alarms.

    You might try selecting a delegate calendar, getting info, and unchecking the box to ignore alarms. =)
  • 5. Re: Alarms for delegate caldendars
    Meitar Moscovitz Level 1 Level 1 (15 points)
    I'm having the same problem described here. My "main" Google Calendar calendars don't ignore alarms, but all the delegates do. Selecting Get Info on the delegate calendar displays a dialog box in which the "Ignore alarms" checkbox is selected and grayed out, meaning I can't deselect the checkbox.

    Any advice? I need my alarms, thankyouverymuch.