Skip navigation

iPad will not connect to my Verizon WiFi Router - Keeps saying invalid PW

9554 Views 7 Replies Latest reply: May 9, 2011 7:13 PM by kaikealoha RSS
bbhlind Calculating status...
Currently Being Moderated
Sep 14, 2010 7:47 AM
My iPad use to connect to my Verizon FIOS Wireless Router (Wireless G) It now will not connect and says invalid PW. I disabled the WEP security and it would still not connect. My iPhone and other computers all connect. I have reset the wireless settings to the factory and it still will not connect. I have firmware 3.2.2 (7B500)on my iPad. I also have a Wireless N router and the iPad connects to that but not the Verizon Wireless G. Has anyone have any suggestions? Thanks!
iPad, iPhone OS 3.1.3, iPad 3G 64GB

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.