Skip navigation
This discussion is archived

Canvas window is green?

445 Views 11 Replies Latest reply: Dec 2, 2005 10:36 AM by TimeKoder13 RSS
Manson Root Calculating status...
Currently Being Moderated
Nov 18, 2005 11:31 AM
I know this has been asked but I can't find the answer anywhere-- The canvas shows a green screen when trying to play a sequence. I can hear the sound ok, but no video.

When I exported a sample clip from the sequence as a qt movie, it showed only the first frame of the clip as a still image while the audio played.

Would someone please let me know what to do to get this straightened out? Searching apple help system or online has not presented any useful page.
g5/2Ghz dual/2.5GB ram/250gb scratch, Mac OS X (10.4.1)
  • Tom Wolsky Level 10 Level 10 (104,640 points)
    Currently Being Moderated
    Nov 18, 2005 12:01 PM (in response to Manson Root)
    What version of FCE are you using? What's the material in the project? How did it get into the computer?
    G5 Dual 2G and 15 1.25 PB, Mac OS X (10.4.3)
  • Tom Wolsky Level 10 Level 10 (104,640 points)
    Currently Being Moderated
    Nov 18, 2005 3:31 PM (in response to Manson Root)
    This camera isn't on the FCE compatible device list. I don't believe FCE supports it.

    If you shot in SD you can't capture in 1080i, that's an HD format. FCE only does MPEG-2 in HDV and transcodes it to AIC. It's doesn't support any SD MPEG-2 format.
    G5 Dual 2G and 15 1.25 PB, Mac OS X (10.4.3)
  • Tom Wolsky Level 10 Level 10 (104,640 points)
    Currently Being Moderated
    Nov 19, 2005 4:15 AM (in response to Manson Root)
    What you described is not possible to capture in Final Cut. Does the material play correctly in the QuickTime player?
    G5 Dual 2G and 15 1.25 PB, Mac OS X (10.4.3)
  • blade765 Calculating status...
    Currently Being Moderated
    Nov 26, 2005 12:14 PM (in response to Manson Root)
    The problem is that you are using Quicktime 7 with an earlier version of Final Cut. To the best of my knowledge, Quicktime 7 only works with FCP 5. It's been known to cause problems with earlier version of Final Cut. Try reverting back to Quicktime 6. This should fix the problem.

    Hope this helps.

    -John Hansen
    G5 Dual, Mac OS X (10.4.2), FCP 5
  • TimeKoder13 Calculating status...
    Currently Being Moderated
    Dec 2, 2005 9:17 AM (in response to Manson Root)
    Dang it. Started project in FCP HD then switched to FCP 5. Now random clips pop up with the green canvas, no sound no nothing. Others are fine, even some of the stuff captured in FCP HD. Only change that I can think of is that QT 7 update to enable the video podcast. Also nothing opens in QT or QT supporting proggies like Squeeze, VLC, or MPEG Streamclip. Get the unknown error -199.
    Al 15 1.5 ghz, Mac OS X (10.3.9), G-Drive, Big Disk, LaCie card, A-Open 19"
  • Tom Wolsky Level 10 Level 10 (104,640 points)
    Currently Being Moderated
    Dec 2, 2005 9:43 AM (in response to TimeKoder13)
    Try the Final Cut Pro forum.
    G5 Dual 2G and 15 1.25 PB, Mac OS X (10.4.3)
  • TimeKoder13 Level 2 Level 2 (490 points)
    Currently Being Moderated
    Dec 2, 2005 10:36 AM (in response to Tom Wolsky)
    Ohhhhhhh, ended up here by mistake. Did a search on green canvas and didn't realize I ended up in the Express forum. Thanx.
    Al 15 1.5 ghz, Mac OS X (10.3.9), G-Drive, Big Disk, LaCie card, A-Open 19" Prod Ste.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.