0 Replies Latest reply: Oct 5, 2010 8:22 AM by Paul Stamser
Paul Stamser Level 2 Level 2 (225 points)
I have a weird problem with my 14-inch PowerBook G3 Series (233 hz) Wallstreet running OS 9.1.

Out of nowhere my Ethernet stopped working and I lost use of the internet. Other weird things cropped up at the same time. It would no longer boot normally to the hard drive (stalled before the desktop icons appeared) unless I force quit the Finder. So then I tried booting to the OS 9.1 CD but found the exact same problem there -- the desktop icons do not appear unless I force quit the Finder.

At that point I did a clean install of the OS from the Mac CD, but that didn't solve anything. The booting stall problem is still there and I still can't get Ethernet. I also found some extension conflicts with "AppleEnet," "Shared Library Manager," and "Open Transport ASLM Modules." But that makes no sense since they previously worked just fine together and I didn't add or change anything.

I tested the 0S 9.1 CD and the CD drive in another WallStreet and it boots just fine. I also did a 2nd clean install, but the exact same problems are present. Unless I turn off some extensions it won't boot to the hard drive. And turning off those extensions loses needed programs like Classilla and then I can't test the Ethernet connection. Turning off extensions doesn't solve the booting to the CD problem either.

Does this sound like a software problem or is it hardware related? If hardware where should I look first? Somewhere here I read about problems due to a failed Ethernet. But how do I test the Ethernet device? Is it a card or component I can remove and replace? The clue seem to be that the problem is very predictable and happens the same way each time, almost like it's programmed in.

Thanks!

Wallstreet G3 Series Powerbook (1998) & PB 170, Mac OS 9.1.x, 233 Hz, 320 RAM, 40GB, 14-inch Display, and Water Cooled!