Skip navigation

Adding a send-only account

2382 Views 6 Replies Latest reply: Oct 20, 2010 8:59 AM by muppix RSS
muppix Level 1 Level 1 (0 points)
Currently Being Moderated
Oct 18, 2010 11:22 PM
Is it possible to set up a send-only account on the iPad? Here's the scenario:

I have a number of aliases set up on my Exchange server which essentially point to the same mailbox, but let me organise inbound mail to different folders based on which alias the message was sent to. There's one alias I use for internet forums, one for sales, etc. I want to be able to reply to messages received via an alias but give the recipient the impression that I'm replying from the alias address, not the master mailbox address.

On my PC Outlook allows me to add POP3 access to my Exchange account but specify that the POP3 account does not receive mail, so I can add a POP3 account for each alias I have and just use it to send mail. iOS does not seem to allow this, so when I add a POP3 account to my iPad (or iPhone, for that matter) in order to send mail as an alias address, each POP3 account also collects mail. Because the POP3 accounts are just a way of accessing the Exchange server, each time I get a message to my mailbox it appears duplicated in each of the POP3 accounts, and of course does not get deleted because each POP3 has downloaded a local copy.

I have tried adding a POP3 account but pointing the incoming mail server to a freshly created internet email account while keeping the outgoing mail account as my SMTP server, but the iPad seems determined to spoil my cunning plan and refuses to send.

Does anybody know of a way around this? This is the only thing preventing me from leaving the laptop at home right now and I' really like to find a solution.

Thanks,
Mark.
iPad, IOS 3.2.2 (I think)
  • nick101 Level 4 Level 4 (3,500 points)
    Currently Being Moderated
    Oct 19, 2010 3:51 AM (in response to muppix)
    Going right to your attempted solution - the reason the iPhone won't send is (probably) that your Exchange server sees the email to be sent as having been created by your 'blank' internet account. Most pro mail servers are set not to 'relay' messages from 'foreign' accounts to control spam (a fave spammer trick is to send the spam via someone else's mail servers).

    So the Exchange server is on megacorp.com and it gets a send request from an email user at myinternetmail.com, and says 'not one of mine, don't accept it'.

    The only solution I can think of is to replace the aliases on Exchange with real accounts, with a set of rules on the main account that automatically redirects the mail where you want it. A lot of work, but...
    MBP 17" 4Gb; iMac 24", 3Gb; Powerbook G4 17", 1GHz, 1Gb;iPhone iPod 80GB, Mac OS X (10.6.4), IPad 3G 64, iPhone 3GS
  • nick101 Level 4 Level 4 (3,500 points)
    Currently Being Moderated
    Oct 20, 2010 3:47 AM (in response to muppix)
    muppix wrote:
    But when trying to send from the alias address I'm authenticating with the Exchange server using the credentials that I use when sending from the mailbox, a tactic that works with Outlook 2007 and is officially supported by Microsoft, with the caveat that the address you're trying to send from is a registered alias. (This last bit is to get around people using you as a spam gateway)

    Maybe your Exchange provider blocks relays? I'm obviously guessing, but maybe that's it.

    Setting up a new Exchange mailbox in place of every alias that I use isn't a viable solution - I pay annually for Exchange hosting on a per-mailbox basis and the number of aliases I have would bankrupt me. I'd also have to create a number of profiles within Outlook since that client can only support one active Exchange account at any time - switching profiles just to check my mail would be tedious to say the least.


    I hadn't realised you were paying by the account - it's obviously not a viable solution. Actually, it's a cr*p solution anyway, I just can't think of another one until Apple build alias support into iPad/iPhone mail
    MBP 17" 4Gb; iMac 24", 3Gb; Powerbook G4 17", 1GHz, 1Gb;iPhone iPod 80GB, Mac OS X (10.6.4), IPad 3G 64, iPhone 3GS
  • nick101 Level 4 Level 4 (3,500 points)
    Currently Being Moderated
    Oct 20, 2010 8:43 AM (in response to muppix)
    muppix wrote:
    I don't think its to do with blocking relays since the same approach works for Outlook, and in any case the alias I'm trying to send from is registered with Exchange.

    You mean that using Outlook to send from your new internet email works OK? If so, then you're right.

    Maybe the answer lies in configuring the POP3 connector to Exchange to look in a certain folder rather than the inbox? I thought that's what the IMAP Prefix setting was in 'advanced' mail setup, but that didn't seem to work either.


    The IMAP prefix setting only works if the account is an IMAP account. IMAP mail servers sometimes use slightly different structures and the default (~/INBOX, if I remember correctly) sometimes needs to be changed.

    None of this is helping you, however ...
    MBP 17" 4Gb; iMac 24", 3Gb; Powerbook G4 17", 1GHz, 1Gb;iPhone iPod 80GB, Mac OS X (10.6.4), IPad 3G 64, iPhone 3GS

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.