Skip navigation

Netflix Problems

436258 Views 793 Replies Latest reply: Sep 14, 2013 9:32 AM by larrylintz RSS
  • jje67 Calculating status...
    Currently Being Moderated
    Oct 30, 2010 9:29 AM (in response to CalebG)
    I have been an Apple fan since the days of my Bell and Howell Edition of the Apple II (my first Mac was an SE 30) so this ATV not working with Netflix was very disappointing. After trying many of the solutions listed I finally solved the problem with my queue and it was surprisingly simple. I went to settings and under general and checked software update. The ATV replied I had the newest version but I still had trouble with my Netflix queue and episodes bouncing back out of play. I turned on "send data to Apple" and went under the reset menu and chose "restore." (I had previously tried to just "reset" and that did not work.) The ATV downloaded all of the software and then worked without a problem. Two things I wonder about: 1)I usually like my privacy and didn't like turning on the send data to Apple but I figure Netflix tracks everything I do anyway and there is no way around that so not a big concern. From a software vantage point this seems silly but I had tried other variations of fixing the problem that did not work and this did so go figure. 2) My thought is that Netflix and Apple are both trying to save face and not admit a software problem that was not caught before the new ATV launched. My guess is that even though I had the latest software version when I restored the ATV it downloaded a patch that is not being freely admitted to by either party. Regardless - everything works now and I really like the new ATV.
    iMac, I use several different Macs
  • kingfisher500 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 4, 2010 8:55 AM (in response to dscroall)
    Thanks for sharing. I had the same experience with the 112 message. I tried manually setting the DNS to 8.8.8.8, but that did not work for me.

    Then I saw your post, and gave it a try. That solved the problem for me too, at least for now. I add that caveat because I got that 112 message a week or so ago, but it resolved itself. The problem that started yesterday was not resolved until I did the power cycle.

    I hope that this is not a recurring problem.
    24" iMac, Mac OS X (10.6.1)
  • Buster Blocker Level 1 Level 1 (15 points)
    Currently Being Moderated
    Nov 4, 2010 10:29 AM (in response to Alfred Abraham)
    Here is what I did : NOTHING.

    Here is what happened : +It started working all by itself+.

    As I posted before, Netflix knew they had a problem and just needed time to sort through it. I gave them that time, and it all magically started working without me needing to do anything.

    People need to realize corporations live and die by resources and they don't necessarily solve problems the way you or I would do so. They allocate the resources necessary to solve a problem, but they don't necessarily have (or want to allocate) the resources to solve the problem yesterday. In order to solve a problem, you necessarily have to be able to replicate the problem to understand what is going on. It probably took Netflix a few days to be able to do this, as it obviously wasn't affecting all Apple TVs.

    So let's all just go back to enjoying an incredible product.
    iMac Intel 20", Mac OS X (10.6.4)
  • phrarod Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 5, 2010 1:14 PM (in response to jje67)
    We got one a couple days ago. Set up not problem. Then some annoying mysterious Netflix issues. No trouble seeing all 378 movies in the instant cue. Just some subtitles were cutting off, sometimes clicking play took me back to the main menu instead of playing a movie. Then after an hour EVERYTHING worked flawlessly. Hmmm.

    I suspect what's written above that Netflix is fixing things behind the scene. Maybe Apple also although I didn't touch the DNS or restore the Apple TV. Electronics don't fix themselves so someone is fixing things in the background.

    My only issue is turning it on after its off. Only the play/pause will do it. No big deal really. I had read the menu button is the proper way but that doesn't affect it.
    G5/MacBook Pro, Mac OS X (10.4.8), MacBook running 10.5.7
  • Gary Gulley Level 1 Level 1 (5 points)
    Currently Being Moderated
    Nov 6, 2010 7:46 AM (in response to Tim Campbell1)
    My experience is 100% identical to yours. Once I finally ponied up the money for an Airport Extreme, I never had a single issue. Went through 3 warranty replacements for Linksys, 2 for Belkin. The AE has been flawless. And wireless N is fantastic.
    MacBook Pro (Santa Rosa), Mac OS X (10.4.10)
  • jrdub Calculating status...
    Currently Being Moderated
    Nov 6, 2010 4:05 PM (in response to sriramk)
    I had the situation where I could get certain titles to stream but most would not. And this solution totally worked! I had talked to Apple, Netflix and my ISP and they were all stumped and (with the exception of my ISP) pointed fingers at each other. Wish Netflix would pass this solution on to Apple Support.

    I was using OpenDNS and switched to Google just for the AppleTV since my Panasonic TV's Netflix app didn't encounter this issue.
    AppleTV (2nd Generation), Other OS
  • kingfisher500 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 9, 2010 2:30 PM (in response to Buster Blocker)
    I fix my problem on 11/4 by changing DNS to 8.8.8.8 and unplugging the Apple TV for 30 seconds or so.

    Today the problem is back, but without the 112 code after the error message. Unplugging and replugging the Apple TV has not worked this time.
    24" iMac, Mac OS X (10.6.1)
  • jacksinn Calculating status...
    Currently Being Moderated
    Nov 9, 2010 4:29 PM (in response to kingfisher500)
    I just picked up the new Apple TV after loving my first gen for the past couple years. I like this one well enough so far but have too been unsuccessful with Netflix even connecting.
  • EricHarrington Calculating status...
    Currently Being Moderated
    Nov 9, 2010 5:30 PM (in response to CalebG)
    same issue here. bought the atv around day 3. been using it to watch netflix everyday just about. 2-3 days ago, started having issues.

    when selecting netfix in the menu on atv, it acts like it forgot my netflox login info. so ive had to put that in over and over - and it never sticks. it says it cannot connect to the netflix server - specifically:

    "Sorry we could not configure your device. Please try again later. If the problem persists, please visit the netflix website. (114:500)

    Click OK on that, then I get the "Accessing Netflix" spinning wheel for about a minute. Then the "enter your netflix email ID form pops up. Again, as if it forgot I have been logged in and watching shows for weeks now.

    Works fine on my mac, iphone and ipad. This has to be atv/netflix issue.
  • David House2 Calculating status...
    Currently Being Moderated
    Nov 9, 2010 5:44 PM (in response to EricHarrington)
    Eric,

    I'm having the same problem today. I finally got past the error messages that you posted above and now it just says "Netflix unavailable, please try again later." Since there are more than one of us having the problem today I hope that means that it isn't a fault in our boxes.
    apple TV, iOS 4
  • amablkml Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 9, 2010 5:45 PM (in response to EricHarrington)
    Same here. It requests email and password than shows the spinning ball. After about a minute it starts over with the password screen. Purchased last night so have not even used it.

    I have two tivo boxes, imac, iphone, roku and lg tv which can all access and play no problem.

    Yes I know Netflix has a 6 limit device usage and I don't have all of my devices activate. I simply tried all of the above to see if any other device was having issues. The answer is no.

    Hopefully this will be fixed in the next few days...if not I'm taking it back

    I'm very disappointed. This is my 4th different apple product to have problems.




    Yes
    iphone, iOS 4
  • rfmatos Calculating status...
    Currently Being Moderated
    Nov 9, 2010 5:47 PM (in response to EricHarrington)
    We also are having problems with Netflix today. It was working fine recently. My wife was browsing the instant queue and then tried to play a show and it timed out and started acting funny. then it asked her to log in to netflix again. Now it alternates between saying the login is incorrect (confirmed it wasn't by logging in on my computer) and saying "Netflix is busy... try again later". Is anything official being said about this issue? I looked on the Netflix site and they referred me back to Apple support.
    iMac, Mac OS X (10.6.4)
  • kingfisher500 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 9, 2010 5:52 PM (in response to rfmatos)
    I watched a movie on netflix, today, and then could not access netflix again. I finally did a restore on the ATV. Now I can not login to netflix on the ATV, as has been reported by others.

    I have two more days to return my ATV to Amazon for a refund. I will call Apple tomorrow. If I do not get a sensible answer from them, that is what I am going to do.

    This is great when it works, but the overall experience has been terrible for the past five days.
    24" iMac, Mac OS X (10.6.1)
  • Armandxp Terry Calculating status...
    Currently Being Moderated
    Nov 9, 2010 5:53 PM (in response to rfmatos)
    Add me to the list of having problems. I haven't been able to log into Netflix for the last two hours on my ATV2. Can access Netflix on my PS3 fine, though.....Gotta luv technology. I wish there was a site page on Apple or Netflix that would say there is a problem at the current time and maybe an update when all is working well.
    MacBook Unibody 2.4, Mac OS X (10.6.4), IPhone 4 32GB
  • Aahigh Calculating status...
    Currently Being Moderated
    Nov 9, 2010 6:03 PM (in response to Armandxp Terry)
    I am having the same problem after my Apple TV just showed up today. Also, it was taking forever to try to play a You Tube video. I have 6MB/sec up and 6MB/sec down, and I did a bandwidth test .. and netflix plays fine on all of my other devices in the house...
    Sony VAIO, Windows 7, Apple TV, iPod Touch, iPod shuffle
1 ... 7 8 9 10 11 ... 53 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (10)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.