Skip navigation

Pages document disappeared on syncing - Help!

4471 Views 10 Replies Latest reply: Oct 28, 2011 8:12 PM by AllenPSU RSS
Lazosh Level 1 Level 1 (0 points)
Currently Being Moderated
Oct 31, 2010 6:01 AM
I have been using pages to take notes at a conference. The document was an open document in pages. I did my first ever sync with my PC and the document has disappeared from my iPad. There are now no documents showing. Where has the document gone? Can I get it back?

     
iPad
  • lllaass Level 10 Level 10 (134,895 points)
    Currently Being Moderated
    Oct 31, 2010 11:05 AM (in response to Lazosh)
    Have you tried resetting:
    Press and hold the On/Off Sleep/Wake button and the Home
    button at the same time for at least ten seconds, until the Apple logo appears.

    When you say open document do you mean that you synced it when the Pages was open with that document open with the iPad asleep? Are ll other documents Pages OK.
  • Felix Leiter Level 1 Level 1 (5 points)
    Currently Being Moderated
    Oct 14, 2011 1:54 PM (in response to Lazosh)

    I had the same issue. Documents keep disappearing upon sync after they have been created on iPad Pages or uploaded from the computer.

  • Felix Leiter Level 1 Level 1 (5 points)
    Currently Being Moderated
    Oct 17, 2011 3:43 AM (in response to Lazosh)

    I seemed to have solved this problem by deactivating iCloud on every device (including the Mac!) and then activating it again, after trashing the "Delete Mobile" folders I had found in the LIbrary. Now the IWork documents have resumed regular syncing and I haven't experienced any deletion since. Here's the steps I took exactly: (a) tun off iCloud on Mac, iPad, iPhone after backing up Calendars and Address Book, (b) deleted "Mobile Documents" folders from Library and (c) reinstated all ICloud accounts commencing with Mac. Who knows, perhaps it was just a synchronization issue.

     

    By the way, the deleted documents should all stil be there, in of the "Documents Deleted" folders inside your Library.

  • Felix Leiter Level 1 Level 1 (5 points)
    Currently Being Moderated
    Oct 17, 2011 1:09 PM (in response to Felix Leiter)

    Here's how I (think) have resolved the problem: you just deactivate the "old" MobileMe from every device in your possession, Mac, Ipad or iPhone. As long as there is still one machine with a functioning "MobileMe" in the System Preferences, this will erase all files on startup. I found it out when I turned on my wife's machine, having forgotten that I had created a temporary user account there to store some of my MobileMe information. As soon as I switched to that user account, zap!, all iWork files disappear. Now that all former MobileMe panels have been deactivated, the remote reset is no longer occurring. or at least so it seems.

  • Felix Leiter Level 1 Level 1 (5 points)
    Currently Being Moderated
    Oct 18, 2011 11:02 PM (in response to Felix Leiter)

    This fix didn't work. 12 hours later all files have been deleted again with some kind of "remote reset" at the iCloud server level. I have made an appointment with Applecare to try and resolve the problem, but it would be good if whoever had this issue could bring it too to Apple's attention at http://www.apple.com/feedback/icloud.html. It is probably an issue that affects a limited number of accounts, but it is still an issue.

  • Felix Leiter Level 1 Level 1 (5 points)
    Currently Being Moderated
    Oct 22, 2011 2:22 AM (in response to Lazosh)

    I seem to have resolved the issue with a little help from Applecare, proceeding as follows:

    1) Backup all of your iPad and/or iPhone data through iTunes;

    2) click off the "Sync Apps" button in iTunes and perform a "clean" sync of the device (all third party apps will disappear, as well as iWork apps);

    3) Connect to the Appstore on iPad/iPhone and download your apps back, STARTING WITH IWORK APPS;

    4) Sync back again with iTunes.

    After taking these steps, documents in the cloud appears to have resumed regular syncing with no deletions, I will keep everyone posted as to how this solution stands, however it seems to be a conflict between iWork apps and other third party apps. If true, it's hard to believe someone at Apple hasn't posted this workaround somewhere yet. If this workaround is only temporary, let's hope Apple fixes it soon.

    But it's worth trying, no more deletes here!

  • AllenPSU Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 28, 2011 8:08 PM (in response to Lazosh)

    We are having the same problem and tried the latest recommended fix but our Pages files remain stuck in the cloud, and we cannot even add files so they will remain.  Seems that our Keynote files are fine.  Our Numbers files are not working, but we've honestly not tried too hard to get those to come back.

  • AllenPSU Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 28, 2011 8:12 PM (in response to Felix Leiter)

    I couldn't find any of these folder in our library... was this off of the system drive's root?  (I couldn't find the old library files under individual users, think they may have went away with the upgrade to Lion, but not sure.)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.