Skip navigation
This discussion is archived

3.1 Smart folders does not show unnamed faces

2165 Views 7 Replies Latest reply: Nov 4, 2010 4:20 PM by farene RSS
farene Calculating status...
Currently Being Moderated
Oct 21, 2010 5:09 AM
I have this problem since at least 3.0.2 (see http://discussions.apple.com/thread.jspa?threadID=2379806&tstart=0). The 3.1 update doesn't seem to correct it.

Does anyone have a way to group photos with unnamed faces in an album ?

Fred.
Macbook Pro, Mac OS X (10.6.4)
  • Owen A Level 2 Level 2 (215 points)
    Currently Being Moderated
    Oct 21, 2010 9:24 AM (in response to farene)
    I just created a new smart album with the only rule being to show unnamed faces, it populated a bunch of images. Is that not what you see?
  • Owen A Level 2 Level 2 (215 points)
    Currently Being Moderated
    Oct 21, 2010 9:28 AM (in response to farene)
    I just created a new smart album with the only rule being to show unnamed faces, it populated a bunch of images. Is that not what you see?
  • brammp Calculating status...
    Currently Being Moderated
    Oct 22, 2010 8:11 AM (in response to farene)
    I concur with this. Unnamed faces smart album was empty. Didn't investigate enough though as the rest of my photos may have been photos that a face was not detected. (There are two options I use, one is unnamed faces, and I can't remember the other - both are used to help me weed through photos that need to be attended to.)
  • .ben Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 3, 2010 4:10 PM (in response to farene)
    Same problem, this is very frustrating behavior from smart albums. I've tried various different types of smart albums to show all my unnamed faces, but just can't get a result.

    I provided feedback to apple, no response.

    Please post if you have a solution.
    Macbook, Mac OS X (10.5.8), Aperture 3.1
  • Frank Caggiano Level 7 Level 7 (22,905 points)
    Currently Being Moderated
    Nov 3, 2010 5:38 PM (in response to .ben)
    Just tried it and its working as expected in Aperture 3.1

    One thing to check is the 'Source' setting at the top of the Smart Settings HUD. The first entry is 'Library' . That should be the only entry if the Smart Album was created at the top level and if you are trying to search the entire library.

    If there are other entries after that click on the 'Library' entry to set the search to start at the top level. Or else drag the Smart Album to the top level.
    iMac Intel 3.06 GHz, Mac OS X (10.6.4)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.