Skip navigation
This discussion is archived

Mac 10.6.5 not picking up 802.11n wireless network

16302 Views 48 Replies Latest reply: Dec 22, 2010 12:40 PM by alexmartins RSS
1 2 3 4 Previous Next
adrianbruce Calculating status...
Currently Being Moderated
Nov 10, 2010 3:17 PM
Just upgraded to OS X 10.6.5 and immediately hit the first problem: it wouldn't now connect to my 'N' wireless network. Downgrading to 802.11g allowed connection.

Anybody else experienced similar problem?
MBP 17" 4GB, MAC OS X (10.6.5)
  • Brandon Hanisch1 Calculating status...
    Yes. I am experiencing the same problem with my MacBook Pro. A while ago I upgraded my Core Duo MBP to a newer Airport Extreme card so I could use 802.11n. The computer almost always reported connecting at 802.11n/130mbps (through holding down option and clicking on the Airport menubar) and my router's menu would report 130mbps as well. Now I am only getting 54mbps. Switching over to my Windows 7 Bootcamp partition seems to solve the problem as both my router software (dd-wrt) and Windows report that I am connected at 130mbps.
    MacBook Pro 15" Core Duo 1.86Ghz, Mac OS X (10.6.4), 2GB RAM, WD Black 320GB HD
  • Stephen Greenfield1 Calculating status...
    While I haven't yet updated to 10.6.5, I DID notice something odd today: my MacBook Pro was having problems connecting to my Airport base station (latest model). I tried the option key to get info, and it said it was connecting at "G" speeds -- even though I was the only one on the base station and sitting two feet from it.

    So I restarted the base station, and then all was well -- it connected automatically to "N". Very odd.

    Stephen
    MacBook Pro 17 8GB, Mac OS X (10.6.4)
  • Martin Pace Level 5 Level 5 (5,075 points)
    30 feet from my Airport Extreme Base Station using 802.11n and OS X 10.6.5 without issue. What did you do to troubleshoot?
  • lkrupp Level 4 Level 4 (3,085 points)
    No problems with my iMac connecting to my "N" network. OS X 10.6.5 installed and is running smoothly, no hiccups yet. How did you prepare for the update?
    Aluminum 24" iMac8,1 (2.8Ghz Intel Penryn), Mac OS X (10.6.4), Apple TV 3.0.1 / Sharp Aquos 46" HDTV/Safari 5.0
  • Peter S. Level 1 Level 1 (40 points)
    yup need to cycle on and off airport card after wake from sleep to find network. Will not connect from sleep.......10.6.5 just installed
    imac, Mac OS X (10.6.5)
  • Peter S. Level 1 Level 1 (40 points)
    Currently Being Moderated
    Nov 10, 2010 7:19 PM (in response to Peter S.)
    trashed anyting in hd/lib/pref root that said airport seems to be more stable, but still takes awhile to find network from sleep
    imac, Mac OS X (10.6.1)
  • Peter S. Level 1 Level 1 (40 points)
    Currently Being Moderated
    Nov 10, 2010 7:24 PM (in response to Peter S.)
    ok what really fixed it was "-" out any connection means to internet I wasn't using in network pref panel. easy.
    imac, Mac OS X (10.6.1)
  • Peter S. Level 1 Level 1 (40 points)
    Currently Being Moderated
    Nov 10, 2010 7:29 PM (in response to Peter S.)
    eh none of it works except turning airport on and off until it does work. classy apple.
    imac, Mac OS X (10.6.1)
  • Brandon Hanisch1 Level 1 Level 1 (5 points)
    Currently Being Moderated
    Nov 10, 2010 7:47 PM (in response to Peter S.)
    Yeah I've tried deleting all the networks out of my "preferred networks" section. I've also tried deleting the network password from my Keychain Access as well as repairing permissions. I've tried restarting the router and connecting to a different network then reconnecting. I've also tried turning on and off airport and putting the computer to sleep/waking it up from sleep. Nothing seems to make any difference. This is very frustrating. I'll try waiting for the combo update to come out and reinstall, otherwise it looks like I'll have to go back to 10.6.4.
    MacBook Pro 15" Core Duo 1.86Ghz, Pismo PB, QS G4 1.6GHz, Mac OS X (10.6.5), 2GB RAM WD Black 320GB HD, 1GB RAM(PB), 1.5GB RAM (QS)
  • icouto Calculating status...
    I have 4 computers - 3 MacBooks and 1 MacBook Pro. Upgraded all 4 this morning. All computers with the exception of 1 MacBook upgraded without a problem. The last MacBook experienced the network problem reported here - it can no longer see 'n' networks.

    Curiously, I tried even inserting a Snow Leopard Install DVD and restarting from it, to see if it would see the network again, but... nothing. I tried zapping the PRAM, but... nothing.

    This seems to indicate that the 10.6.5 upgrade may include some kind of firmware upgrade as well, and that it's the firmware that is causing the problem. It probably indicates also that 'downgrading' to 10.6.4 at this stage would make no difference.

    Please, Apple, fix this.
    MacBook, MacBook Pro, Mac OS X (10.6.5)
  • bladel Calculating status...
    Currently Being Moderated
    Nov 10, 2010 10:20 PM (in response to icouto)
    Also experiencing this problem and have tried (unsuccessfully) many of the tips listed in this thread.

    I noticed that it is finding my preferred networks, and then failing to obtain a DHCP lease (or dropping one immediately after assignment). Connecting an Ethernet cable to the machine works, and also alleviates the DHCP problem (until the next sleep/standby).

    Apple, please fix this ASAP.
    MacBook Pro, Mac OS X (10.6.5), Airport Connection Problem DHCP
  • mjvdvlugt Calculating status...
    Hey guys,

    I'm also experiencing issues when I turn on the Airport on 10.6.5. The system gets unresponsive, applications (like Safari) fail to launch and the awacsd process (apparently for Back to my Mac) starts running at 100% CPU.

    When I turn off Airport and reboot everything is normal again!

    When I tether the internet connection using my iPhone on USB, everything stays normal. And I can also connect to Ethernet. But when I turn on Airport the system gets shaky again..

    Unfortunately I can't reconfigure the wireless network at work so I don't know if this will fix things..

    Any response from Apple yet?
    Macbook Pro, Mac OS X (10.6.5)
  • ktheman Calculating status...
    I'm having this problem as well, I'm wonder how it didn't get caught in the betas. I get the following message in Console when attempting to join a 802.11n-only network:

    "Error joining <network name>: See administrator (-3914 Unknown rate)
    White MacBook (2.1GHz C2D), Mac OS X (10.6.5)
1 2 3 4 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.