Skip navigation

iTunes 10.1 Missing Text

54471 Views 97 Replies Latest reply: Dec 29, 2013 4:14 PM by lijow16 RSS
  • b noir Level 9 Level 9 (71,990 points)
    Currently Being Moderated
    Nov 17, 2010 3:07 AM (in response to mhill64)
    Excellent news, Malcolm. Glad that you got things working again.

    ... by my count that's at least three different possible issues with this font that can cause the missing text effects in iTunes? A registry-based font substitution, a missing registry entry and a couple of missing variations of the font? (And whatever variation Vortical had on this in XP that was fixed by the repair of all his installed fonts.)

    There's a forum here for Level 4 and above users where we can report problems like this, so I'll try to get a "Notable New Technical Issues" topic written up for this tomorrow
    Lenovo t61 laptop, Windows XP Pro, various ipod models
  • wlwbishop Calculating status...
    Currently Being Moderated
    Nov 17, 2010 3:32 AM (in response to makeitso3000)
    there seems to be many Segoe
    Segoe UI Light (TrueType)

    Segoe UI Semibold (TrueType)

    Segoe UI Symbol (TrueType)

    which one should i delete and which one should i recreate?
    thanks
    HP, Windows 7
  • Vortical Calculating status...
    Currently Being Moderated
    Nov 17, 2010 4:30 AM (in response to b noir)
    b noir wrote:
    And whatever variation Vortical had on this in XP that was fixed by the repair of all his installed fonts.)


    My fix should also work for all variant of Vista as I'm using Vista and it worked.
    It's a bit tedius but re-installing every font will fix a lot of problems with other programs also due to missing or corrupt fonts in Windows XP & Windows Vista.

    The main thing is we know now it's not an iTunes problem
    PC, Windows Vista
  • wlwbishop Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 17, 2010 7:25 AM (in response to b noir)
    after many tries, i finally got it sorted out.
    thanks for your input everyone
    HP, Windows 7
  • robh11 Calculating status...
    Currently Being Moderated
    Nov 17, 2010 3:09 PM (in response to mhill64)
    I had the same problem with missing text in itunes 10.1 and windows 7 64 bit. I found the easiest fix was running this reg patch that Chris Pirillo recommended way back for Vista. Works on Windows 7 no problem. No idea about XP. See the following link: http://chris.pirillo.com/fix-windows-vistas-fonts/ for the patch link and background info.
    64 bit and itunes 10.1, Windows 7
  • Grit-15 Calculating status...
    Currently Being Moderated
    Nov 17, 2010 8:45 PM (in response to Vortical)
    Well i did the fix that vortical had posted and worked for me ! I had missing text in the summary area and the info section and now its working fine .. thanks .. Running XP
    Windows XP
  • F R Calculating status...
    Currently Being Moderated
    Nov 18, 2010 3:49 PM (in response to Vortical)
    Thanks a lot man!
    That was a great Job.

    Greetings from Portugal
    Desktop, Windows XP
  • b noir Level 9 Level 9 (71,990 points)
    Currently Being Moderated
    Nov 18, 2010 5:10 PM (in response to wlwbishop)
    excellent news, bishop!

    I've got the "Notable New Technical Issues" post written up, based mainly on the reports and fixes from here (plus a screenshot posted elsewhere). So, fingers crossed, someone will notice that and pass it up the chain.
    Lenovo t61 laptop, Windows XP Pro, various ipod models
  • Mitch3rd Calculating status...
    Currently Being Moderated
    Nov 19, 2010 5:21 PM (in response to robh11)
    I used the Chris Pirilo vista fonts fix with Windows 7 32 Bit and it worked perfectly I just restarted itunes and the text was there. Thanks robh11
    Powerbook G4 1.33
  • Leo Z. Calculating status...
    Currently Being Moderated
    Nov 22, 2010 3:19 PM (in response to Vortical)
    Great Work!
    I had the "no text" problem only at the summary tab and only after the version update.
    The fonts reinstall worked fine for me - XP 32bit
    Thanks!
    Core2 Quad 2.66, Windows XP Pro
  • jenbc Calculating status...
    Currently Being Moderated
    Dec 2, 2010 12:46 AM (in response to Vortical)
    Thanks! I was having the same issues using windows XP. I installed the missing segoe fonts and my problem was solved.
    Windows XP
  • DonaldinAlba Calculating status...
    Currently Being Moderated
    Dec 6, 2010 2:23 PM (in response to mhill64)
    Hi, I am having exactly the same issues as described in this post.
    I was so pleased when I came across your fix.
    Unfortunately I am unable to fix it using the suggested remedy's
    I have 4 x Segoe UI fonts - truetype, bold, italic & bold italic.
    I've removed & re-installed above, also installed & re-installed all fonts. Checked registry settings used CC Cleaner, all to no avail.

    It has only happened since installing Itunes 10.1, and in particular is only happening on one XP Pro PC. Only thing I haven't tried is the Chris Pirillo patch as this is for Vista and I wasn't sure if I should try it on XP. Any further suggestions?
    Cheers
    D
    Mesh, Windows XP Pro
  • DonaldinAlba Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 11, 2010 10:18 AM (in response to DonaldinAlba)
    ok, i bit the bullet and ran Chris Pirillos' patch in XP, and it fixed it. It's given me weird looking font's all over the place, but now I can read the text in the Device Menu again.
    thanks
    Mesh
  • mebailey Calculating status...
    Currently Being Moderated
    Dec 20, 2010 8:13 AM (in response to mhill64)
    I have the same problem with missing text on the itunes device page.
    Hp laptop, Windows Vista
  • mebailey Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 20, 2010 8:15 AM (in response to mebailey)
    How is this not an itunes problem??? Every other piece of software on my laptop works perfectly?
    Hp laptop, Windows Vista

Actions

More Like This

  • Retrieving data ...

Bookmarked By (3)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.