Previous 1 2 Next 29 Replies Latest reply: Jul 30, 2012 5:44 AM by Rick Lang Go to original post
  • Rick Lang Level 4 (1,230 points)
    Rick Lang wrote:

    Ooops! i spoke too soon, now iPhoto ’11 won’t start. I had just installed iLife ’11 before replacing ProKit 6.0.1. I’ll try a reinstall of iLife ’11 using the old ProKit 5.1.


    Looks like iPhoto ‘11 did not even properly install with ProKit 5.1. Needed to revert back to ProKit 6.0,1 in order to install iPhoto ’11 and get the latest patch for it, 9.0.1. So I don’t know how to have both Soundtrack 1.5 and iPhoto 9.0.1 functional - looking mutually exclusive to me because of the ProKit incompatibility. Now iPhoto ‘11 is working, I think I’ll break something if I go back to ProKit 5.1. Anyone tried that?
  • ncrayls Level 1 (0 points)
    Just went and bought an external hard drive, backed up all m my personal stuff on it, and reinstalled the operating system. Did all the normal updates (except for prokit 6.0). Restored all my personal files and all is well. Soundtrack 1.5 works fine again. I needed a backup drive anyway. Lesson learned. I'll play closer attention to the updates Apple puts out, and do a backup before I do any future updates.
  • bongoray Level 1 (0 points)
    I'm having the same issue. My Soundtrack stopped working too. Removing it and reinstalling it does not work. *** Apple? Please fix this problem!
  • Essayons Level 1 (0 points)
    Taro-71: your solution worked like a charm--thanks!
  • RottenCod Level 1 (0 points)
    Same problem here. Your fix is a life saver, worked perfectly
    Thanks!
  • ARTWW Level 1 (5 points)
    Thanks Taro-71, you suggestion worked. Hope Apple finds a final fix.
  • announcer Level 1 (0 points)
    What does the PRO kit update Update and why does Apple think we need it?
    In other words, what am I messing up if I go back to a previous PRO kit?
  • Rick Lang Level 4 (1,230 points)
    See my earlier post on this topic. In a nutshell, iLife’11 applications didn’t work for my after reverting to the older ProKit 5.1. I’m using the new version of Garageband 6.0 (with Voice preset) for editing recordings now until this is resolved.
  • Valerie27 Level 1 (0 points)
    The same thing happened to me, I can't use Time Machine, and I've done too many clean installs with this **** thing to have to do it again. Fortunately, I can use Soundtrack on my old iBook G3.

    This software is the centre of my livelihood, Apple. Please don't let me down. Please give us a fix.
  • BW Lee Level 4 (2,560 points)
    Dang, I don't use Time Machine, I keep a clone as a backup.

    That'll teach me.
  • mvenini11 Level 1 (0 points)
    Has this been fixed yet? I fixed the issue by restoring 5.1 however I can't upgrade to iLife 11 until this has been resolve. I work in Soundtrack all the time, and I don't want to upgrade to the $999 version.

    I can't believe Apple would break an older version, and not fix it. That's just not right.
  • colinba Level 1 (0 points)
    Just had a "discusiuon" with an über-defensive "support" guy from the Pro team at Apple. Told me I had been lucky that it worked and he "did not know which update would have broken Soundtrack".
    Worst experience with Apple that I have EVER had: patronizing, arrogant, hostile and not credible.
  • briantology Level 1 (0 points)
    Reverting back to ProKit 5.1 worked for me as well.

    If anybody doesn't have a backup of 5.1, here's a copy:
    http://lts.cr/YBf
  • Taro-71 Level 1 (0 points)

    Today I've casually started Soundtrack and it works (also in Lion)! (with ProKit 7.0.1), when was fixed?

     

     

    (now I'll happy if Logic express 8 will runs in Lion too, but this is another story...)

  • Rick Lang Level 4 (1,230 points)

    Under Mountain Lion OS X 10.8, Soundtrack 1.5 and Final Cut Express HD 3.5 still work, but LiveType refuses to load.  I'm going to assume the new ProKit 7.3 breaks LiveType.  I posted a note in the Mountain Lion discussion group to see if anyone has an idea how to solve that one.  I can't revert to an earlier ProKit since I reded my Time Machine backup after I thought everything was working with Mountain Lion!

Previous 1 2 Next