Skip navigation

Time Machine error

76971 Views 39 Replies Latest reply: Jan 15, 2013 3:22 AM by qqallan RSS
  • gallai Level 1 Level 1 (25 points)
    Currently Being Moderated
    Feb 22, 2010 12:50 AM (in response to linedpaper)
    OK guys I found what the problem is, there is a solution.

    At least in my case - I reformatted the drive with backups on the server because I wanted to start from scratch. However, Time Machine Server was still active but the directory where it stores backups was deleted during formatting. This was the problem.

    So here is what you need to do:
    Open Server Preferences (yes, it's the "dumb admin" panel). Click Time Machine. It will even tell you it's using "/Shared Items/Backups/" as backup location.
    Then click "Select Disk" and select none. Apply. Then click "Select Disk" again and select your backup drive again. This will recreate the above directories.

    That's it. Backup storage will be accessible by clients again.
    MacBook Pro, Mac OS X (10.6.2), surrounded by Macs
  • robert.carter Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 6, 2010 5:59 PM (in response to fire00)
    Excellent post! Thank you that fixed my issue.
    mac book, Mac OS X (10.6.2)
  • sspl Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 25, 2010 3:26 PM (in response to gallai)
    Where can I find the "Server Preferences" ???
    ...I couldn't find it on my mac and not at the mybook admin page

    Thanks for your assistance!
    MacBook Pro, Mac OS X (10.6.3)
  • Coolkings Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jul 19, 2010 8:35 PM (in response to fire00)
    Totally Worked! for WD Mybook.

    Thank you.
  • Scapegoat78 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 2, 2010 6:19 PM (in response to Coolkings)
    Yeah, where is this magic panel you're talking about? Think you could maybe help the rest of us out?
    Mac OS X (10.6.4)
  • gissell Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 10, 2010 12:44 PM (in response to Scapegoat78)
    I believe that gallai is referring to the "System Preferences" panel, which can be found by clicking on the Apple menu->System Preferences.

    From there, in the "System" section, click on "Time Machine".

    You can also reach the "Time Machine" panel, by clicking on the Time Machine icon in the menu bar that is close to the clock and select "Open Time Machine preferences".

    Hope this helps.
  • Yamiya Level 1 Level 1 (10 points)
    Currently Being Moderated
    Nov 8, 2010 4:34 AM (in response to linedpaper)
    I am getting the following error.

    Time Machine can't access the backup disk "WD_Backup". The operation couldn't be completed. (OSStatus error 5.)

    Time machine is running well then out of a sudden today, everything just doesn't work. I tried all the methods you guys stated, I still get the same error. Please help.
    Macbook 13" Aluminium, Mac OS X (10.5.6)
  • k3comms Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 23, 2010 8:08 AM (in response to Yamiya)
    Hi - I sure hope someone is able to help?

    I have just purchased an Iomega Storcenter IX2-200 4TB NAS device.

    I have tried to use it as a TimeMachine device but when I select the TimeMachine disk from the preferences panel I receive the error 'The operation couldn’t be completed. (OSStatus error 2.)'

    I have not created any users etc, the device is as it came out of the box. The TimeMachine disk automatically appeared in the Finder when I connected the IX2

    Is there a 'special' userid/pw I should be using for the TimeMachine? When prompted for those details from the TM preferences I use admin/<password> - any other entry results in a message stating that the userid/password info is incorrect.

    I don't want to return it because I see it as a useful device to back up my three Macs.

    If anyone is able to help they will be my friend for life!!

    Kind regards,

    iMac 27" 2.8Ghz Intel Core i7 4GB Ram, Mac OS X (10.6.5)
  • reboundcycle Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 28, 2010 3:27 PM (in response to gallai)
    Thanks this worked - what a crazy solution.
    Mac OS X (10.6.5)
  • joe2low Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 4, 2011 8:39 AM (in response to k3comms)
    Have you come across a solution to this problem? I am having the same issues with my mac. I can not get it to backup PC's here at work either.
    MacBook Pro, macbook pro
  • Gary Thomson Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 6, 2011 5:06 PM (in response to gallai)
    Got a new Snow Leopard Server in November and I've been trying to figure this out.

    Finally something that works (sadly in a ~1 year old post). Thank you!
  • D. Hoffmann Level 1 Level 1 (10 points)
    Currently Being Moderated
    Jan 12, 2011 10:49 PM (in response to linedpaper)
    I had this (OSstatus Error 5) after bringing my MacBook Pro home from work, where I was backing up to a Time Capsule, when I was trying to connect Time Machine to the Time Machine share on my Xserve. I simply stopped the AFP service and started it again. The error went way, subsequently.
    Xserve Dual 2.0 GHz Xeon, Mac OS X (10.6.6), Apple has made quite a bit of money off me over the years.
  • pigeonfancier Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 4, 2011 12:23 PM (in response to D. Hoffmann)
    I have a My Book World Edition. I tried connecting it to Time Machine but it failed when I tried to login as WD_Backup.

    My own solution was to login to the WD Control Page and go into Advanced Mode to change the password of the WD_Backup user. I had already done this several times and it failed to work. However, on this occasion I changed it to the word "backup" (without the quotes of course!) and it the next time I tried to connect with Time Machine then it finally worked! Phew!
    iMac 27', Mac OS X (10.6.6), 8GB RAM i5 Quad processor
  • nigelki Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jul 29, 2011 3:01 PM (in response to Yamiya)

    I have exactly the same problem as you had here 9months working and then 2 Macs cannot backup. I have been through all of the fixes mentioned here and in other places without any success. OSStatus error 5 happens after some login activity because if the wrong password is in the WD then it exits quickly. Clearly there is an interaction between the WD and Time Machine.


    Does anybody know what "OSStatus error 5." actually means?

  • RoverJosh Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 23, 2011 8:35 PM (in response to linedpaper)

    Ok, I was having the same problem.


    My resolution was a little different, but I believe I needed to use the same principles:


    First things first:

    1. on computer to be backed up
      1. "system preferences/sharing" - make sure your machine name is NOT the same as your server (long story)
      2. turn sharing off, then back on.
    2. On your server:
      1. Go into "Server Preferences" as decribed above
        1. hit "select disk", choose "none" as the option, the "apply"
        2. hit "select disk" again, choose desired backup drive, "apply"
      2. Go to "Server Preferences"
        1. Users/Services tab, and make sure they are enabled for "Time Machine"



    Sounds pretty self explanitory in retrospect, but it was plaguing me for hours.


    This worked for me, but mine may have been a special circumstance. I am running 10.6.8 on a Mac Mini server. I had "moved" for lack of a better term, my wifes "user profile" from the server to a MacBook, using Time Machine/Restore.  So, since my wifes profile happened to be the original profile of the server, it copied all the server's settings when I "restored" her profile to the MacBook.


    I didn't even think to check the sharing setup when I tried to connect. I think that is why it kept throwing up the "servers" old short name and not my wifes new one when I tried to connect to the "time machine" drive.


    So this is a total success. I am watching the Time Machine Icon happily spin away.


    Oh and "yes", I love to use quotations marks......


More Like This

  • Retrieving data ...

Bookmarked By (2)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.