1 2 3 4 Previous Next 115 Replies Latest reply: Jul 1, 2014 8:12 AM by Pshaw-Photo Go to original post Branched to a new discussion.
  • 15. Re: "No Sim Card Installed" error
    Daniel Downey Level 1 Level 1 (0 points)
    Hello
    After reading this thread following the development of "No SIM" status on my 3G iPad, I popped the SIM card, did a restore, toggled all my network settings, used Airplane mode, all to no avail. A Genius proved by sticking in a new SIM that it was not the card or the system software; it took giving me a new iPad to make things right.
    dd
  • 16. Re: "No Sim Card Installed" error
    Irish Abe Level 1 Level 1 (0 points)
    I have read that many folks are having problems with this error message. I just had it and performed all the functions suggested to no avail.

    Here is what worked...I left my IPAD on and took the sim card out then put it back in. Magic it worked.
  • 17. Re: "No Sim Card Installed" error
    araym Level 1 Level 1 (5 points)
    I've had a similar (but not exact) problem. In my case it manifests itself by showing no SIM card information, not being able to check on my AT&T account status, can't find my cellular phone number, etc. It always happens to me after a reboot. Here is what I do to solve my problem:

    1. Turn OFF Wi-Fi
    2. Turn ON Cellular Data (even though Settings->General->About and/or Settings->Cellular Data->View Account says it can't connect or find the 3G or SIM stuff)
    3. Wait a few seconds to see if you get the 3G signal strength bars then bring up Safari to force a data transfer

    Works for me, every time. Even if I turn off Cellular Data at that point, now the iPad can see my SIM, knows my cellular phone #, and I can check on my usage via Wi-Fi even if 3G is turned back off. It seems a reboot just makes the iPad think it can't find the SIM, but turning the antenna on somehow makes it find it again.
  • 18. Re: "No Sim Card Installed" error
    Frodo B Level 1 Level 1 (105 points)
    Just had this problem today. Over the past two weeks or so I was getting the "no sim" message but it would correct itself after I placed the my ipad in airplane mode and then turning AP mode off.

    Today I noticed that a message had popped up on my iPad. It was the "no sim" message. I tried everything from removing and reinstalling the sim, cleaning the sim, syncing my iPad with iTunes but no joy. A hard reset and resetting the network did not work as well.

    I then got an idea, I turned off my iPad and then plugged it into the mains (outlet). Upon powering up it recognized the sim and all is well again.

    I've had my iPad since launch day and this never happened until recently. Hardware? Software? I hope this will not be an ongoing problem. If so a trip to AT&T for a new sim will be my next step.
  • 19. Re: "No Sim Card Installed" error
    Frank Bisono Level 1 Level 1 (15 points)
    Having the same problem on a new iPad 3G. So far rebooting the device seems to work. This is definitely annoying. Would definitely appreciate Apple looking into this, these cant be isolated incidents.
  • 20. Re: "No Sim Card Installed" error
    Frodo B Level 1 Level 1 (105 points)
    So much for my fix. Turned my iPad on today and got the "no sim" message again. Nothing will fix it this time including setting the iPad up as new. It's either the card or a hardware problem in my iPad...lovely...
  • 21. Re: "No Sim Card Installed" error
    Frodo B Level 1 Level 1 (105 points)
    Frank that's how it started for me. I could reboot and all would be well. After happening four or five times my iPad will no longer see my sim. Dead as a door nail right now (whatever that means).

    When I have some free time I'll try my iPad sim in my iPhone and see if it works. I'm hoping it will not and a new sim will be the answer.
  • 22. Re: "No Sim Card Installed" error
    Frodo B Level 1 Level 1 (105 points)
    Update:

    Found my problem. I am using an Otterbox Defender case on my iPad. I did not like the clear screen protector that I was using so I purchased a Power Support anti-glare screen protector. It is high quality and a little on the thick side.

    It turns out that the screen protector is causing some pressure on the iPad and causing the iPad to loose connection with the sim. Hard to believe as the iPad slides into the case with little resistance but I can replicate the problem 100% of the time.

    I love the anti-glare protector so I ordered an Otterbox Commuter case which should not cause this problem.
  • 23. Re: "No Sim Card Installed" error
    Frank Bisono Level 1 Level 1 (15 points)
    All I can say is WOW. Your post got me thinking that maybe this was related to the case I just bought. I recently purchased a Marware C.E.O. Hybrid case for my iPad. Last night I removed the iPad from the case and wouldn't you know it? The problem went away!!! I don't have an anti-glare or screen protector on my iPad so this must be due to the case creating pressure on some part of the iPad that forces it to lose the connection with the SIM card. For the life of me I don't know where to even start diagnosing which part of the tablet is causing this problem. Kind of tough to say if this is a design flaw from Apple or the case manufacturers, or both. But at least for now, I think I've figured out why my iPad is having these issues.

    Can anyone else having this problem confirm this? If you have your iPad in a case when you are experiencing this issue, remove it and let it sit overnight, then see if you still experience the problem. Please report back to us so we can track this down as a definitive cause.
  • 24. Re: "No Sim Card Installed" error
    Frodo B Level 1 Level 1 (105 points)
    Frank, I'm happy that your sim card is working now. This is interesting. I have tried applying light pressure in the area around my sim card slot and cannot get my iPad to display the "no sim" message. My case does not even seem that tight.

    My iPad has not lost the sim for over 24 hours now (no case). I have even turned it of an on and reset it. I have a nice strong 3G signal.

    Message was edited by: Frodo B
  • 25. Re: "No Sim Card Installed" error
    τώicε Level 1 Level 1 (0 points)
    it happend to me, but rather than switching off my iPad i turned on Airplane Mode from settings the turned it off .. on then off .. on then off .. until it has been fixed : )
  • 26. Re: "No Sim Card Installed" error
    irvo1968 Level 1 Level 1 (0 points)
    I too have had this problem intermittently. It happened today and I have just read the message above regarding the case. I purchased a genuine apple case which is a very tight fit. I have just removed the ipad from the case and the 'NO SIM' message went off straight away. Very strange.
  • 27. Re: "No Sim Card Installed" error
    Xmouse Level 1 Level 1 (10 points)
    Have the same issue with an iphone 3GS. Tried everything: hard reset, new simtray, new simcard. That last one seemed to do the trick, until I put the phone in a slim leather case and in my pocket: no sim installed...!! Also when I have very bad reception this happens( probaly what happened in my pocket). But it does restore itself up until now..Still send the supplier an email to have a solution, since this should not happen with such an expensive phone!
  • 28. Re: "No Sim Card Installed" error
    stevenfrommotherwell Level 1 Level 1 (0 points)

    I had the same error, tried the usual things that I could do myself. Take sim out put back in several times.

    Restore back to original settings.

     

    Then take out the sim and take to a store that supplies the same sim (other stores might help if you are brave enough to ask them) they put the sim in another ipad and it worked, rules out the sim.

    Phone Apple support told them all that I had done to try to solve the problem.

    They agree it must be the ipad at fault and agree to replace.

     

    Follow these simple steps and maybe you will get a result.

    Cheers

  • 29. Re: "No Sim Card Installed" error
    julianfromrugby Level 1 Level 1 (0 points)

    Thanks, Steven.

     

    After 3 months of trouble free use, I started to get the "No Sim" message intermittently - and fixed it by turning the iPad to airplane mode and back again. Now that won't work, and despite all resets etc, the Sim seems dead as a dodo. This is either a very vulnerable hardware connection in the iPad, or a software glitch, but feels much more like the latter. The iPad also now refuses to recognise one specific wifi network, which supports this ...

     

    The problem with a replacement iPad is that it won't be personalised....

     

    Very disappointing, as I was previously very impressed.

1 2 3 4 Previous Next