Skip navigation
This discussion is archived

Weird Logic Control problem re: Automation buttons . .

2374 Views 7 Replies Latest reply: Dec 9, 2010 5:11 PM by drwebmail RSS
malcolm payne Calculating status...
Currently Being Moderated
Nov 4, 2010 1:44 PM
Original, first generation Logic Control - still working great after all these years . .

except . .

Recently, the four Automation buttons have started acting strange. if i press the READ/OFF toggle button, it has the correct effect on Logic - it toggles the track between Automation OFF and READ, but instead of just that button lighting up, all four buttons light up. But worse, the other three automation modes, TOUCH WRITE and LATCH, can no longer be controlled by their buttons, i have to change mode with the mouse.

Tried rebuilding defaults, trashing (control surface and main Logic) prefs, pressing all and any parameters that may change things.

I was wondering about:

1. is there a reset power-up button combo that sends everything back to Factory-Fresh?

2. There used to be firmware updates available via MIDI file. Do these still exist anywhere?


3. Anyone experienced this or have any other ideas?

thanks!

Malcolm
first Generation 8 Core, Mac OS X (10.6.3), Apogee Duet

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.