Skip navigation

Wobbly picture with ATV2 - anyone else?

54088 Views 204 Replies Latest reply: Mar 10, 2012 2:14 AM by Shawn M. RSS
  • Tailbiter Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 24, 2010 7:12 AM (in response to Tailbiter)
    I'm pleased to report that the 4.2 update fixes the wobbly picture issue with my Panasonic PT-47X54 rear-projection TV. The Apple TV is sending 480p, but this TV doesn't do 720p so I'm happy.
    MacBook Pro 2.2 GHz (2007), Undead MacBook Pro 2.4 GHz (Unibody), Mac OS X (10.6)
  • Ditch Bauer Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 25, 2010 9:20 AM (in response to Tailbiter)
    I'm using the Panasonic TH-42PX25 that is mentioned in many of these posts and am experiencing the same issues. Last night I may have accidentally stumbled onto a fix or at the very least helpful information for all of us.

    I'd been browsing this thread disappointed by what I was reading and decided my only hope was the monoprice switcher which I'd ordered. My Apple TV was hooked up and wobbling (belkin HDMI cable, and a setup which worked flawlessly for the prev gen AppleTv) when we went to dinner. Upon returning home(aprox 2hrs later) I went into my room to check the wobbling picture and noticed my ATV had gone to sleep, when I woke it up the picture came back and was perfect, no wobbles, no discolor, no issues whatsoever.

    I'm going to try to force the fix a few times today and perhaps its as easy as forcing the ATV to hit standby and wake up which would save us all the money on the switcher. If anyone else has similar results please reply, I will keep you all posted(at present it is still working perfect with my ATV2/Belkin HDMI/Panasonic TH-42PX25 ever since waking up from sleep)
  • Guy Towle Level 1 Level 1 (15 points)
    Currently Being Moderated
    Nov 25, 2010 10:56 AM (in response to jitterysquid)
    TV is 6 year old Panasonic which only accepts 1080i or 480 input signals. After reading all the blog entries here and contacting Apple support I was disappointed in the Apple implementation of the product and ready to send it back (indeed packed it up to ship).

    Earlier this week the blogs reported an ATV2 software update. I hooked up the ATV2 again, looked through the wobblies and selected the upgrade software menu item and waited.

    Voila! The update solved all my picture issues. Its as clear and clean as the picture under my old Apple TV first generation. Yes it works only under 480 instead of 1080 but it still produces a strong picture and the HD movies and other media look great.

    I use a Belkin HDMI to HDMI cable.

    I'm glad Apple responded to its initial mis-step and gave those of us with older HD TV's that don't support 720p the opportunity to use the product.
    iMac Alu 24" 2.8Ghz & G4 Mac Cube, Mac OS X (10.6.5)
  • rosnerd Calculating status...
    Currently Being Moderated
    Dec 3, 2010 12:39 PM (in response to Shirley 123)
    Hello,

    I was wondering if anyone could help me with following issue: I just got an Apple TV 2 and hooked it up to my TV. Everything is working fine, but I have no sound at all.

    For your information: I (of course) exit the Apple TV2 with HDMI and then enter my LG TV with DVI. Before I used to hook up my MAcBook Pro by MiniDisplay port > DVI to my TV and picture and sound worked perfectly.

    Have I misunderstood and do I need another cable?
    Mac OS X (10.6.5)
  • David M.F. Chapman Level 1 Level 1 (15 points)
    Currently Being Moderated
    Dec 3, 2010 12:48 PM (in response to rosnerd)
    Hi rosnerd: I also use a HDMI-->DVI cable to get the video to my TV, but DVI is video-only and has no audio lines. In my case, I have an HDMI switch in between the ATV2 and the TV, and the switch provides an analog audio signal that I separately cable to my TV.

    I am wondering how you got audio before using the MacBook. Did you use the MacBook speakers, or did you run a cable from the headphone jack? I just don't see how you could have done it over DVI!

    cheers

    Dave
    PowerBook G4
  • nadeama Calculating status...
    Currently Being Moderated
    Dec 15, 2010 12:59 AM (in response to jitterysquid)
    I had high hopes when I read the release notes for today's 4.1.1 patch, and saw:

    "Addresses an issue that causes some high-definition TVs to incorrectly display at 480p."

    But sadly, I still get a 480p signal from the Apple TV, even though my set supports 720p input.

    I have to admit the Apple TV 2 has turned out to be a very disappointing product in my case.
    Mac Pro, Mac OS X (10.5.7)
  • Jeffnebraska Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 6, 2011 9:57 AM (in response to David M.F. Chapman)

    I used the solution of adding in a monoprice HDMI switch and turning it on immediately after waking the ATV2 and it's been working perfectly with my father's Sony Grand Wega (DVI at 720P) for months.

     

    The only problem is, I'm scared to update his firmware, for fear that this brilliant fix will stop working.  Can anyone who was experiencing the pink and/or wobbly DVI picture confirm that JustReel Films' solution works with the latest firmware? 

     

    I don't think I can update until I have hard confirmation.

     

    Thanks.

  • atvilelas Calculating status...
    Currently Being Moderated
    Aug 12, 2011 6:18 AM (in response to jitterysquid)

    Hi,

     

    I have a brand new Sharp Aquos 60" (lc-60le632u) and I have exactly the same issue.

    I don't think it is the TV because everything else is fine, including the built-in Netflix access or DLNA server.

    Does anybody have the same issue with a new TV?

     

    Thank you

  • Shawn M. Level 4 Level 4 (1,615 points)
    Currently Being Moderated
    Mar 10, 2012 2:14 AM (in response to jitterysquid)

    Does anyone know if the Apple TV will work with my Samsung SPS4243?  The TV spec sheet says input is compatible with 480i, 480p, 720p & 1080i over composite or HDMI.

1 ... 10 11 12 13 14 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.