Skip navigation

iWeb/MobileMe not accepting comments

8716 Views 34 Replies Latest reply: Jan 31, 2011 12:25 AM by Ethmoid RSS
  • greenvespa Level 1 Level 1 (5 points)
    Currently Being Moderated
    Nov 25, 2010 2:31 PM (in response to Domi59)
    Yes it's true. This afternoon comments seems to work again, but now it's impossible to add comment.
    iMac, Mac OS X (10.6.1)
  • Mirjam44 Calculating status...
    Currently Being Moderated
    Nov 26, 2010 4:47 AM (in response to greenvespa)
    I had some problems loading comments recently using Firefox, when I switched to Safari, I could add comments.. Not sure if that helps you!
    MacBook Air, Mac OS X (10.6.5)
  • Paul Collins Level 1 Level 1 (45 points)
    Currently Being Moderated
    Nov 27, 2010 12:53 PM (in response to tmhale13)
    Failing for me today, alas. I just posted my first iWeb blog page yesterday and didn't even thing to try it first. Safari Error Console reveals that several resources needed by the form page fail to load, 404. I've submitted an Apple bug report 8703916.

    Any of you having this problem can help by filing bug reports (if you have a developer account) or using the feedback link posted above in this topic.
    MacBook, Mac OS X (10.6.5)
  • Old Toad Level 10 Level 10 (113,300 points)
    Currently Being Moderated
    Nov 27, 2010 1:05 PM (in response to Paul Collins)
    Where are you hosting your site? If it's to MobileMe then try republishing the entire site. The MMe servers have been having a bad week so it may just be a temporary thing. So you'll need to keep trying.

    OT
    3Ghz iMac, 4G RAM, 1TB HD; MBP 2.16 Ghz 2G RAM; 1.5TB/160GB HDs;, Mac OS X (10.6.5), Canon:i850/8600F, Epson R280; 4G Nano, 30G Video iPod; iPad 3G
  • Paul Collins Level 1 Level 1 (45 points)
    Currently Being Moderated
    Nov 27, 2010 1:21 PM (in response to Old Toad)
    Yes, it's a MobileMe site with custom domain (can't say if the domain has anything to do with it). Per your suggestion, I just did File > Publish Entire Site.

    I think you're right about the MMe servers. Although my slideshow and other content seem fine, there are 404 errors for resources on several pages. Some seem specific to my site, others are generic like a spacer.gif at www.me.com.

    Thanks, O. Toad. 40K posts, that's awesome

    Message was edited by: Paul Collins
    MacBook, Mac OS X (10.6.5)
  • braitman Calculating status...
    Currently Being Moderated
    Jan 5, 2011 9:20 AM (in response to Domi59)
    I tried to comment on your blog an cannot. It seems to be a widespread problem
    powerbookg4, Mac OS X (10.4.3)
  • lugbolt Calculating status...
    Currently Being Moderated
    Jan 11, 2011 8:59 AM (in response to braitman)
    Having the same issue. I am using Iweb and mobile me. When my students go to comment on the blog, some (22) get the normal comment window and others (6) get the funky comment window. It happens with Safari and Firefox. They are using old ibooks.

    I just tried commenting from my Macbook and am not able to post from either Firefox or Safari. In both browsers I get the funky looking comment window.
    Macbook, Mac OS X (10.6.5)
  • okernel2 Calculating status...
    Currently Being Moderated
    Jan 22, 2011 3:03 PM (in response to tmhale13)
    Fixed for me (for the moment anyway). I have had this intermittent problem for a looong time and tried a whole lot of suggestions without success. I recently re-installed Java for Mac OS X 10.6 Update 3 as a possible solution and the "Comments" process started working again ... and still is. This may be a coincidence. Worth a try. Doesn't explain why some others, on PC and Mac, still can't post comments to my blog (?)
    MacBook, Mac OS X (10.6.6)
  • tmpm Calculating status...
    Currently Being Moderated
    Jan 22, 2011 3:26 PM (in response to okernel2)
    I've had the same problem for a long time, too. I update and republish the entire site and then it works for a little while, but then it just goes bonkers again. It's really frustrating and all those who want to leave comments just give up. I wondering if it's just better to link to blogger or wordpress.
    mac book pro, Mac OS X (10.6.5)
  • tmpm Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 22, 2011 4:06 PM (in response to lugbolt)
    I get the same distorted comments window.
    mac book pro, Mac OS X (10.6.5)
  • okernel2 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 22, 2011 6:57 PM (in response to tmhale13)
    Well, so much for that. No sooner had I posted my last post than it stopped again. Sooo, that was NOT a permanent solution.
    MacBook, Mac OS X (10.6.6)
  • Ethmoid Level 6 Level 6 (9,690 points)
    Currently Being Moderated
    Jan 23, 2011 1:12 AM (in response to tmpm)
    If I were you I would definitely go with a wordpress blog and link to it from your website.

    You can use WordPress.com if you are using MobileMe, but as I use an external server, I use WordPress.org, as I can pre-install it onto my server with a database. This way, it comes up as my domain name followed by Blog. I have customised it so it uses the same colours and has the same look as my website.

    The other thing you can do if you don't want to link to a blog from your website is create your blog and then embed it into your site using iframe code, so that people don't have to leave your site to be able to view it.
    MacBook Core 2 Duo, iPhone, Mac OS X (10.5)
  • okernel2 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 23, 2011 12:49 PM (in response to tmhale13)
    Thanks for that Ethmoid, I'll have a look to see if Wordpress will solve my problem.
    MacBook
  • tmpm Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 23, 2011 6:24 PM (in response to tmhale13)
    The comments feature is now WORKING! Finally....
    macbook pro, Mac OS X (10.6.5)
  • tmpm Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 23, 2011 10:01 PM (in response to Loudleyther)
    The comments is working again.
    imac, Mac OS X (10.4.7)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.