Skip navigation

Text tone swoosh?

79123 Views 46 Replies Latest reply: Nov 26, 2013 7:20 PM by Venomreeze RSS
1 2 3 4 Previous Next
ccage Level 1 Level 1 (0 points)
Currently Being Moderated
Nov 23, 2010 10:15 AM
How do you disable the swooooooshhh sound when sending a text. It is sooooo annoying and was never there before. After 4.2 update I can not get it to go away,
Dell, iOS 4
  • roaminggnome Level 10 Level 10 (89,200 points)
    Currently Being Moderated
    Nov 23, 2010 10:20 AM (in response to ccage)
    It has always been there in my experience.

    You can turn the volume down or the silent switch on.
    powerbook g4, iMac 20, Mac OS X (10.6.4), Time Capsule, iphone 3gs, iphone 4, ipod, ipod touch
  • sn4p2k Level 4 Level 4 (1,215 points)
    Currently Being Moderated
    Nov 23, 2010 10:55 AM (in response to ccage)
    theres a bug in 4.2.1 that doesn;t allow you to turn it off in settings sorry..
    macbook pro 17 inch - iPhone 4, Mac OS X (10.6.4)
  • DaVBMan Level 6 Level 6 (9,265 points)
    Currently Being Moderated
    Nov 26, 2010 5:46 AM (in response to ccage)
    Have had the iPhone since original in 2007. Sound has always been there.
    Windows XP Pro, 3 iPhones in Household | AppleTV
  • Julian Wright Level 7 Level 7 (34,835 points)
    Currently Being Moderated
    Nov 26, 2010 5:51 AM (in response to ccage)
    It's ALWAYS been there on my iPhone too. And every other iPhone I've ever seen.
    iMac 20", MacBook, Time Capsule, Airport Express, AppleTV 2, Mac OS X (10.6.5), iPhone 3GS 32GB, iPad WiFi 32GB
  • ChrisJ4203 Level 7 Level 7 (26,505 points)
    Currently Being Moderated
    Nov 26, 2010 8:50 AM (in response to ccage)
    I've always had a sound when sending a text as well. I've had an original iPhone, a 3G and now have an iPhone 4. We have 3 iPhone 4's here in the house and they all work the same. Not all have been updated to 4.2.1 either. I've never seen a setting that you describe.
    HP p6140f; HP DV9500 laptop, Windows Vista, 32 GB iPhone 4, 3G 16GB iPhone, Microsoft Office Pro 2007
  • alias maximus Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 26, 2010 9:17 AM (in response to ChrisJ4203)
    YES! There has always been a SEND TEXT sound. As, this is my fourth iPhone.

    However, you could shut it of before WITHOUT the mute switch.(I believe dependent on the Settings>Sounds>Set Mail control. This is an annoying nagging, confusing, downgrade? I'm assuming an oversight?

    Message was edited by: alias maximus
    Retail POS Cash Registers are iMacs + iMac Server, Mac OS X (10.6.2), Running a retail store on Macs is bliss!
  • ChrisJ4203 Level 7 Level 7 (26,505 points)
    Currently Being Moderated
    Nov 26, 2010 9:18 AM (in response to alias maximus)
    Well, I'm going to look and see if I can find that on the one iPhone 4 we have not updated yet. I also have an old 3G that I'll have to charge up and see if there is a separate setting for it too, as I do not recall ever seeing that. I'll let you know.
    HP p6140f; HP DV9500 laptop, Windows Vista, 32 GB iPhone 4, 3G 16GB iPhone, Microsoft Office Pro 2007
  • ChrisJ4203 Level 7 Level 7 (26,505 points)
    Currently Being Moderated
    Nov 26, 2010 9:46 AM (in response to ChrisJ4203)
    Okay. I took the time to get out my old 3G, running on 4.0.2 (8A400). In checking the Messages area, and the Sounds area, I find nowhere to turn off a sound when sending a text. I checked my original iPhone running 3.1.3 (7E18) and it is the same. The only choice I have is to turn on a text sound and select the sound for the incoming text.

    I'm not trying to be difficult, I've just always remembered a sound when a text was sent, albeit slightly different than the sound for sending an email.
    HP p6140f; HP DV9500 laptop, Windows Vista, 32 GB iPhone 4, 3G 16GB iPhone, Microsoft Office Pro 2007
  • Noel Slevin Level 1 Level 1 (5 points)
    Currently Being Moderated
    Dec 1, 2010 11:05 AM (in response to ccage)
    This HAS NOT always been there. Not for me on my 3GS, anyway.

    I turn the text tones off on my iPhone as, while I want to hear any phone calls, I don't want to hear a tone when I get any texts.

    But not it makes a swoosh sound whenever a text is send, despite the fact that the text tones are still sent off.

    I shouldn't have to turn the whole phone onto mute just to get rid of this annoying sound.

    Such a pointless update. Now I have to hear this every time I send a text and don't have the option to remove it? Pointless.
    Windows 7
  • Macaby Level 3 Level 3 (910 points)
    Currently Being Moderated
    Dec 1, 2010 11:40 AM (in response to ccage)
    ccage wrote:
    How do you disable the swooooooshhh sound when sending a text. It is sooooo annoying and was never there before. After 4.2 update I can not get it to go away,


    I LOVE it. It's like a pat on the back for a job well done. Of course, I'm NOT sending texts at a movie theater, in class, at the dinner table, on a date, doing open heart surgery or a million other places where it is inappropriate. Odd isn't it, that I don't feel the need to send 200 or more one line or one word text messages a day? Maybe I'll go stand in a corner until I can wrap my head around the fact that my IP goes swooosh when I send an "occasional" text message. Nah, I'm not going to do that as I LOVE the swooosh sound. Makes me think of sex.
    MB Pro 15-21.5 iMac, Mac OS X (10.6), IT 8GB--IP 4 32GB--Nano 16GB
  • crazydaisy590 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 1, 2010 2:28 PM (in response to ccage)
    On my old 3gs there was an option to turn the sound off. I upgraded to an iPhone 4 and updated the software. Now, on iOS 4.2, there is not an option to turn off the sent text tone. I really hope Apple comes out with an update soon that adds this setting back!
    MacBook, Mac OS X (10.5.4)
  • jeffkinn_uk Level 2 Level 2 (150 points)
    Currently Being Moderated
    Dec 1, 2010 2:49 PM (in response to Macaby)
    Apart from the inappropriate element of your post, most people these days (certainly in Europe) are sending dozens of texts a day. For a lot of people, especially younger people, they text far more than they phone. For them, the swoosh noise is clearly a real issue and not to be belittled simply because it isn't an issue for you (or me me come to that).
    Lenovo Thinkpad, iOS 4, Windows XP Pro
  • Kwopau Level 4 Level 4 (1,725 points)
    Currently Being Moderated
    Dec 1, 2010 3:15 PM (in response to ccage)
    If I recall, all previous model had this sound when sending a text. The only time you don't hear them is if you have it in silent mode.
    HP Pavilion DV2812tx, HP DV4-1504tx, Windows 7, iPod Hi-Fi, iPhone 4 32 GB Black
1 2 3 4 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.