Skip navigation
This discussion is archived

Airport Utility has trouble connecting to my Airport Extreme

2534 Views 4 Replies Latest reply: Dec 12, 2010 12:20 PM by Karl Seibert RSS
Shadow99999 Level 1 Level 1 (125 points)
Currently Being Moderated
Oct 12, 2010 9:43 AM
I have a home network with two airport extremes (a dual band airport extreme as my main router, and an older one I use to extend the wireless network). I also have a few airport express units that I use for Airtunes.

My network is working perfectly, but Airport Utility won't connect to my main Airport Extreme. If I click on the router inside of Airport Utility and try to modify any settings, it shows "Reading the Airport Extreme configuration ..." and hangs there. After a few minutes, it gives up.

It is the new dual band version, and it is directly connected to my Mac Pro via ethernet. I can use Airport Utility to connect to all my other routers without any problem (and all traffic has to route through my main airport extreme since my Mac Pro does not have wireless).

If I reboot my main router, Airport Utility is able to connect to the router for a few hours before it becomes unreachable again.

Its not a huge problem ... I just need to reboot it when I want to modify / check settings, although rebooting the router does disturb a lot of things on my network which is annoying (VPNs, network drives that need to be reconnected, etc.).

Other than Airport Utility not being able to connect to the router, the router seems to be working perfectly.

The router used to work perfectly, but it started doing this about 3 months back. As far as I can remember, there were no firmware / software updates that might have caused the problem ... it just started happening all on its own.

Ron
Mac Pro, Mac OS X (10.6.3), iPhone, iMac, iPod touch, iPad 3G, Apple TV
  • Sabino Strippoli Level 1 Level 1 (5 points)
    .
    Hi Shadow99999 -
    .
    I don't know if I can be of any assistance or not.
    I have an extended network with three access points: two AEBS 's -and- one AX
    I too have periodically experienced Airport Utility not seeing one (or more) of my devices.
    .
    For me, the problem always occurred when I was reconfiguring or changing the network: - either the hardware -or- the settings.
    The problem usually ended up being some incompatibility or mismatch in my settings.
    Even if I tried to make changes to correct it and then cycle the device to UPDATE it often would still not show up in Airport Utility.
    .
    So what I would do ( +a bit of a pain+ ) was press & hold the button to RESET the device back to Factory Default and rebuild the network.

    FWIW -
    To be sure I _fully & cleanly_ corrected the problem, ( +since I couldn't be sure where the discrepant setting was in my network+ ),
    I would reset all the other devices (only two) back to Default ... and then add them back into the AEBS 's new network.
    ( +Yeah, little bit of a bother but that has always worked for me and now I can do it fairly quickly if I need to+. )
    .
    Good luck.
    .
    .
  • Sabino Strippoli Level 1 Level 1 (5 points)
    Shadow99999 -
    .
    Well, I am not certain they are unrelated.
    Besides the anomaly of Airport Utility ( AU ) not seeing one or other of the devices,
    ... I did also get the behavior you're describing.

    Click on device in AU 's left sidebar and it would seem to hang. ( +spinning beachball+ ).
    I could not get the devices config window to open -and- I could not get AU to cancel the attempt to open the device.
    I could switch apps or go to Finder - everything OK.
    But if I went back to AU -or- clicked on Airport in Menubar... beachball.
    .
    Maybe our issues are completely different.... maybe they share some conditions.
    What I can share though is that mine resolved by taking the steps I wrote earlier.
    .
    Good luck.
    .
  • Karl Seibert Level 1 Level 1 (85 points)
    Hi Shadow99999

    Did you ever resolve your issues with disconnection between your Mac Pro and Airport Extreme? I am having a similar issue.

    I have had the extreme for about 4 months and I loose access to the internet about once a month. When I try to troubleshoot the Airport Extreme it is usually inaccessible from my Mac Pro which is my wired access point. The Airport Utility times out with a network error number that unfortunately I did not write down. The light is still green but nothing seems to be working. The first time I tried plugging and unplugging ethernet wires and accessing wirelessly through a Macbook but now I just unplug the Airport Extreme and replug (a Microsoft solution with no problem resolution.) Today I had some unusual internet traffic on my DSL modem and I wanted to look at the Airport Extreme but again I was unable to get to the Airport Extreme with the Airport Utility on my MacPro. (Everything up to the latest rev. per software update.)

    The lack of access between the Airport Extreme and a wired computer is really frustrating and may drive me back to my trusty five year old Buffalo Airstation. I could at least log in when I suspected there was a problem. Loss of internet access with the Buffalo was down to maybe once every 6 months to year and lock ups to wired access even rarer.

    Any other thread that you found to help you resolve your problem?

    Message was edited by: Karl Seibert
    Mac Pro, Mac OS X (10.6.5)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.