Skip navigation

Video App. just shows black screen...

113834 Views 71 Replies Latest reply: May 11, 2013 8:18 AM by jdg1983 RSS
1 2 3 ... 5 Previous Next
tmartine Level 3 Level 3 (950 points)
Currently Being Moderated
Dec 13, 2010 8:28 AM
This is the second time this has happened..

i click on the video icon from desktop.. opens and just shows a black screen.. restarted app and iPad itself several times and it doesn't fix it.. restored from backup and problem fixed but now it's back again..

anyone else have this problem and/or a permanent solution..
2.0GHz MacMini Core2Duo 4GB/120GB, Mac OS X (10.6.4), Dual 2GHz G5 (10.5.8), 40GB AppleTV, AEGigE, 64GB iPad
  • King_Penguin Level 10 Level 10 (92,525 points)
    Currently Being Moderated
    Dec 13, 2010 8:43 AM (in response to tmartine)
    Porbably a silly question, but I assume that you have videos and/or tv shows on the iPad ? Does a blank screen just mean that there is no content for it to show ?
    iOS 4, Windows 7
  • bthompson224 Calculating status...
    Currently Being Moderated
    Dec 14, 2010 7:08 AM (in response to tmartine)
    Same here with the iPad. Sometimes it works, sometimes not. Tried closing everything, no luck. Tried restart, sometimes it works. Restore clears the issue for a while, but it comes back. It's not the format because we can watch all the videos at some point, then one day you try and open Videos and you get a black screen.
    Various, iOS 4
  • iPadAd Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 18, 2010 4:26 AM (in response to tmartine)
    I just had the same problem. Only removing all videos/films/TV shows and putting on a new video fixed the blank screen. Hope it doesn't happen again, particularly when I don't have access to my computer. Is it a iOS4 bug?
    iPad, iOS 4
  • MarkC5 Calculating status...
    Currently Being Moderated
    Dec 22, 2010 8:16 AM (in response to iPadAd)
    Same problem...but I'm traveling abroad at the moment without my PC so can't do a restore.

    background for what it's worth: downloaded a movie from iTunes which took about 10 hours since I have a relatively slow broadband connection here and it was hi-def. shortly after the download indicated in iTunes that it was around 60pct complete it disappeared from iTunes download screen, which I was suspicious off when I saw it had appeared in the video app. I played the movie, fine, but half-way it suddenly stopped....there was no more. Rechecked iTunes for download, still not there, then went back to the video app and since then it's just an unresponsive black screen. New downloads do not show up here and restarts do nothing.

    iOS 4.2
    Ipad, iOS 4
  • Isiah_BR Calculating status...
    Currently Being Moderated
    Dec 30, 2010 2:33 PM (in response to MarkC5)
    Same issue here. Downloaded 4 TV shows episodes on my macbook (itunes), transfered them to the ipad. Videos show on the videos app - not on itunes. Was watching the first one last night and it suddenly froze. Now when i click on the videos app, it only shows a blank screen. I have reseted the device and turned it off many times but nothing has changed. I am currently travelling and don't have access to a computer, so I guess I'have to wait until I am back. Big disapointment on apple devices, not reliable.
    Ipad, iOS 4
  • Michael Morgan1 Level 7 Level 7 (23,825 points)
    Currently Being Moderated
    Dec 30, 2010 5:30 PM (in response to Isiah_BR)
    Initial troubleshooting steps for misbehavior in the iPad or any installed apps can be found on and around p. 170 of your User's Guide, in the Tips & Troubleshooting section. Once you've worked through those without success it's probably time to talk to Apple or the developers.

    Next time it happens assume that the app is running but frozen. Try to Force Quit from that point; procedures for that in the section referred to above.
    iMac G5 17" iSight 32GB 3G iPad Shuffles (1G/2G) Nano 5G, Mac OS X (10.5.8)
  • ridergroov Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 4, 2011 6:08 PM (in response to Michael Morgan1)
    Might have this figured out. Double click the home button then scroll over to the play button and press it. Should resume a movie and allow you to return to the videos list by clicking done button in upper left corner. Works for me!
    Windows 7
  • COMBATXE2 Calculating status...
    Currently Being Moderated
    Jan 5, 2011 1:34 AM (in response to ridergroov)
    My ipad also suffered the black screen issue over the xmas period, tried various things removing videos and re installing them, but to no avail.
    by pure chance thought id try playing a pod cast in the Ipod app that worked fine then went back to video app and all was well......odd not had any more problems since.
    very strange wonder if there is a sync issue between Ipod and Video app that is causing the problem.
    Apple its over to you?
    IPAD,IPHONE 3GS, iOS 4
  • Michael Morgan1 Level 7 Level 7 (23,825 points)
    Currently Being Moderated
    Jan 5, 2011 7:54 AM (in response to COMBATXE2)
    That same fix has been widely reported in these and other forums for the past couple of weeks. Good job on stumbling onto the same fix, but passing to Apple here is a waste of breath. These are user-user forums.
    iMac G5 17" iSight 32GB 3G iPad Shuffles (1G/2G) Nano 5G, Mac OS X (10.5.8)
  • rleigh Calculating status...
    Currently Being Moderated
    Jan 8, 2011 9:20 AM (in response to ridergroov)
    Brilliant! Solved the problem for me with black screen. Thanks.
    MacBook Pro, Mac OS X (10.6.6)
  • kingfisherPad Calculating status...
    Currently Being Moderated
    Jan 13, 2011 3:50 AM (in response to ridergroov)
    Thanks, that fix worked for me too. It is interesting I have a sneaking suspicion that it happens when you have too many concurrent apps multitasking in the background. When this happened to me I had 38 apps multitasking on my iPad.
    This only started happening when I moved to the multitasking version of iOS4. Please check this out Apple.
    Initially I thought it started happening when I turned on AirPlay on my AppleTV (black) but this may have been a co-incidence.
    Perhaps there is a Bug in iOS4.2.1
    iPad, iOS 4, 32Gb
1 2 3 ... 5 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.