Skip navigation

Clamav Error

2122 Views 1 Reply Latest reply: Jan 18, 2011 11:45 AM by pianoman93 RSS
Beno 44 Level 1 Level 1 (15 points)
Currently Being Moderated
Dec 14, 2010 7:21 PM

When I receive e-mails, I get the following error message in the logs:

relay=[]:10024, delay=20, delays=1.5/0.07/0.01/19, dsn=4.5.0, status=deferred (host[] said: 451 4.5.0 Error in processing, id=00222-01, virus_scan FAILED: virus_scan: ALL VIRUS SCANNERS FAILED: ClamAV-clamd av-scanner FAILED: run_av error: Too many retries to talk to /var/amavis/clamd (Can't connect to UNIX socket /var/amavis/clamd: No such file or directory) at (eval 86) line 325.; ClamAV-clamscan av-scanner FAILED: run_av error: run_av: Exceeded allowed time at (eval 86) line 532. (in reply to end of DATA command))

I have tried recompiling ClamAv but still getting the same error message.

Anyone with a lead?

iMac, Mac OS X (10.5)
  • pianoman93 Level 1 Level 1 (25 points)
    Currently Being Moderated
    Jan 18, 2011 11:45 AM (in response to Beno 44)
    I would start by checking you clamd.conf file and see if it lists the correct directory for the database (clamd).

    Seems like your scanner cannot find it.
    Xserve G5, Mac OS X (10.5.6)


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.