Skip navigation
This discussion is archived

Cannot send message dialog box is too big to get to the bottom to close

2365 Views 7 Replies Latest reply: Dec 15, 2010 8:49 AM by Paco RSS
kristen Eastman Calculating status...
Currently Being Moderated
Dec 1, 2010 12:45 PM
I tried sending an email to my entire address book. I received the error message "cannot send message". That is not my issue, I can deal with it. What IS my issue is the dialog box contains all the addresses that I tried to send the email to and therefore the dialog box itself is really big. I cannot scroll to the bottom to click on the resend, or edit email choices. I cannot close this particular email. I forced quit email altogether, but when I re-opened the dialog and message came back up. I shut all the way down and it still came up. Does anyone know how to get rid of this unsent email?
MacBookPro, Mac OS X (10.6.5)
  • akapod Level 1 Level 1 (15 points)
    Shift-Command-D.
    8 Core Westmere Mac, 16 GB RAM, Logic Studio, Ensemble, MOTU MIDI Express 128, Mac OS X (10.6.5)
  • akapod Level 1 Level 1 (15 points)
    Sorry -- I was too brief.

    If you would like to send the message, you can use the keyboard command, which is Shift-Command-D.

    If you want to close the e-mail window, you can simply click on the red button at the top left of the e-mai, or use Command-W (just like closing any other window). You should then go into your Drafts folder and delete the e-mail and start over.
    8 Core Westmere Mac, 16 GB RAM, Logic Studio, Ensemble, MOTU MIDI Express 128, Mac OS X (10.6.5)
  • mb75 Calculating status...
    I have the same problem and tried everything I can think of. command w does not work, force quit does not work, closing the window the with red button does not work. The window is unresponsive. I can only minimize it. That is the only action that is allowed that I can see. I can't quit mail because this window prevents it. Can't log out because mail prevents it. Can't edit the message to make it sendable because I can't get to the edit buttons on the bottom that I know are there.

    2 days so far like this with my computer left on. Anyone out there figured it out yet? looks like the question has been out there since 2006 with no solution??

    Message was edited by: mb75
    imac, Mac OS X (10.6.5)
  • akapod Level 1 Level 1 (15 points)
    What e-mail service are you using? Can you go online and delete the problematic e-mail?

    You could also delete the e-mail data file, and reload it from Time Machine or another backup system. You would likely lose a few e-mails in the process, though.
    8 Core Westmere Mac, 16 GB RAM, Logic Studio, Ensemble, MOTU MIDI Express 128, Mac OS X (10.6.5)
  • rockfountain Level 1 Level 1 (0 points)
    I just went to the Genius Bar with this exact problem. To fix this do the following:

    1. click on the error message (it will select it without showing anything)
    2. press the return key (this should clear it from the screen and it will try to resend)
    3a. turn off your internet connection (wither airport or ethernet)
    3b. go to mail preferences and turn "disable" that particular mail account
    (these 2 steps in #3 will stop mail from its automation and allow you to select the message itself)
    4. Your "outbox should now be present, and you can go into it and select the message
    5. now click on the message tab at the top of your screen and select "send to..." > select "drafts"

    Now you should be able to edit this message or the recipients or just delete it all together and start over. I hope this helps some people out, it was a massive headache for me!

    Message was edited by: rockfountain
    15' Macbook Pro, Mac OS X (10.5.8)
  • Paco Level 4 Level 4 (1,365 points)
    Thank you, thank you, thank you for posting the solution to this problem. My wife had tried sending to her complete address book and ended up with the same hang. I had to amend your list a little bit to get it to work for me.

    In step 3b. I changed the Outgoing Mail Server to "None".

    A window popped up with a message that said the message was unable to be sent with an option to save as a draft or to delete. I deleted it and that got rid of my problem. After this I just went back into the problem account and reselected the proper outgoing server.

    Thanks again for the solution to a baffling problem.

    Message was edited by: Paco
    iMac 24" 3.06 2 g RAM, iMac DVSE, Mac OS X (10.6.5)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.