13 Replies Latest reply: Mar 6, 2014 11:12 PM by HMiii
mcnaught6 Level 1 Level 1 (120 points)
just installed the update to 7.5.2 and now i'm getting an IPV6 relay error and an IPV6 tunnel error, causing the amber light to flash on the Airport.

what is this? how do i fix it? is it safe to ignore them?

everything "seems" to be working normally with the Airport.

iMac 27" Core i7, 12GB, 2TB, Mac OS X (10.6.4)
  • 1. Re: IPV6 relay error...
    youngjm Level 1 Level 1 (0 points)
    I got this error too. Disable IPV6. Reboot the AEBS, Enable IPV6 to tunnel and automatic, Reboot and you should now get the Green light.
  • 2. Re: IPV6 relay error...
    Dave Klein2 Level 1 Level 1 (5 points)
    Same thing here, only just the Tunnel Error. Mine was set to manual with a series of numbers xx.xx.xx.xx that seemed to work previous to update, although I can't remember what they pertain to.

    I tried as suggested by switching to auto and rebooting but was greeted by two errors so switched back. Any luck by others?
  • 3. Re: IPV6 relay error...
    Dave Klein2 Level 1 Level 1 (5 points)
    How do you disable IPv6 prior to reboot?
  • 4. Re: IPV6 relay error...
    youngjm Level 1 Level 1 (0 points)
    under the Advance>ipv6, Change to Link-local only.

    I would also power cycle your cable modem. I think some of the issue for me is a recent upgrade in my area to Docsis 3.0
  • 5. Re: IPV6 relay error...
    Redwoodtree Level 1 Level 1 (115 points)
    Thank you, disabling and rebooting, then re-enabling, and also resetting my cable modem, worked.
  • 6. Re: IPV6 relay error...
    Marc-S Level 1 Level 1 (10 points)
    The proposed solution did not work for me.

    I'm still getting an +IPv6 Relay Error+ after trying +IPv6 Link-Local Only+, updating (ie restarting) the AEBS, rebooting the modem, and then (re-)enabling the +IPv6 tunnel mode+ and updating the AEBS (and rebooting the modem again for good measure).
  • 7. Re: IPV6 relay error...
    elvtnedge Level 1 Level 1 (0 points)
    same boat here... this is frustrating
  • 8. Re: IPV6 relay error...
    Pierre Froelicher1 Level 1 Level 1 (85 points)
    I have the same error. I installed a mini server behind the airport and had to activate tunnel in ipv6. Now I get this error.
    I rebooted everything zililion times, switching off ipv6 and on again...no avail.

    can anyone explain what ipv6 is supposed to do?

    I cannot get VPN to work on my server either...dont know if there is a connection.

  • 9. Re: IPV6 relay error...
    rom.ph Level 2 Level 2 (250 points)

    Getting the same error and worse, the Airport Extreme keeps on dropping its connection! Frustrating. The only thing to do is to set IPv6 to "link local", which *****! I have a server on the IPv6 network (outside of my LAN) and can't maximize it since I can't tunnel.


    Apple help!

  • 10. Re: IPV6 relay error...
    Grandpa Doug Level 1 Level 1 (0 points)

    I tried all the solutions mentioned over a two week period and at times got a green light for maybe one minute before it reverted to the flashing orange light. The only solution that worked for me was to restore the firmware version 7.4.2. I had to do a power reset on the airport extreme after the old firmware had loaded as the airport would not reset automatically. It has been fine ever since.

  • 11. Re: IPV6 relay error...
    skynet3020 Level 1 Level 1 (0 points)

    same by me i have ipv6 relay error and the net doesn't work i check in all firmware from 7.4.2 to 7.6.1 the main router is a Swisscom Motorola router (newest one)


    internal working all fine but external nothing


    this is on my work office i have at home the same config and working perfect the only one it is a older router from swisscom but that from the office.



    and my airport extreme at office is 2nd generation from the N, at home fift generation of N

  • 12. Re: IPV6 relay error...
    Jay Deshpande Level 1 Level 1 (0 points)

    rebooting the modem and time capsule helps resolve the issue.

  • 13. Re: IPV6 relay error...
    HMiii Level 1 Level 1 (0 points)

    I had the same problem (without a tunnel) and I reset the AE with the button on the back. It's worked well ever since. I don't know exactly what setting I had changed to create the error, but I couldn't seem to put things back the way they were supposed to be. I hope that works for you.