10 Replies Latest reply: Dec 19, 2010 8:34 AM by Bob Timmons
alexwwood Level 1 Level 1 (0 points)
Hi there

Can anyone out there help me get my Samsung WIS09ABGN connecting to my Express? The WIS09ABGN finds the network but fails the test as it says the Gateway has an invalid value, or something.

I know that this is a Router problem so wonder if anyone can assist.

I've tried manual and auto set up. Restarting etc.

Please if anyone has got this up and running let me know.
  • 1. Re: Samsung WIS09ABGN Samsung UN46B8000 Airport Express
    Bob Timmons Level 9 Level 9 (78,610 points)
    I know that this is a Router problem so wonder if anyone can assist.


    And you know this is a router problem because...?

    If you power down the Samsung and bring the Express up and it is operating correctly and other computers can connect....you do not have a router problem, you have a Samsung problem.

    Can other devices connect to the network?
  • 2. Re: Samsung WIS09ABGN Samsung UN46B8000 Airport Express
    alexwwood Level 1 Level 1 (0 points)
    Hey, thanks for the reply. Yes, the router is fine and works with all of the Apple devices we have (iMac, iPads & iPhones) so I take your point. It is a Samsung/Airport Express issue.

    Having scoured these pages and others it seems that the most often mentioned issues are the security that Samsung use and AE uses. I also read there are issues with the passcode being longer than 8 digits.

    So, does anyone know how to get the two connected? If I spend another second on the phone with Samsung it'll be the last thing I d..I joke but this is driving me nuts.

    Thanks!
  • 3. Re: Samsung WIS09ABGN Samsung UN46B8000 Airport Express
    Bob Timmons Level 9 Level 9 (78,610 points)
    Suggest that you try to narrow down the issue, which appears to be security setting related.

    But, it would be wise to see whether the Samsung can even connect at all.

    If you want to try this, you will need to open AirPort Utility and click Manual Setup

    Click the Wireless tab/label just below the Advanced icon

    Set the Security to None and jot down the setting that you are using now so that you can return later and set it back to its normal setting.

    Click Update to save your settings and let the Express restart.

    See if you can get the Samsung to connect with no security. If you can, that at least tells you that it will connect to your network so you can focus on trying to find a compatible security setting.

    What are your results? Be sure to change your Security back to its normal setting as you do not want to leave your network unsecured.
  • 4. Re: Samsung WIS09ABGN Samsung UN46B8000 Airport Express
    alexwwood Level 1 Level 1 (0 points)
    Thanks, that's a great idea.

    I am sorry but I am not 100% sure how to do what you are describing. I am opening System Preferences, Network, Advanced. It then lists 3 variations of my network (is there a way to delete the obsolete ones?) but I can't see wireless label in any of those steps or manual set up.

    Sorry in advance for what is no doubt a novice question!
  • 5. Re: Samsung WIS09ABGN Samsung UN46B8000 Airport Express
    alexwwood Level 1 Level 1 (0 points)
    OK I found the Airport Utility through the assistant so I now have an unsecured network on 802.11N (a compatible) which Samsung seems to say is compatible. Now it is telling me there is an IP issue not a Gateway issue. Is that progress?!
  • 6. Re: Samsung WIS09ABGN Samsung UN46B8000 Airport Express
    alexwwood Level 1 Level 1 (0 points)
    I advance (I hope) of your next bit of advice, I am taking the Samsung wireless stick back to Best Buy. Weirdly, I can't find my new network with my iPhone..
  • 7. Re: Samsung WIS09ABGN Samsung UN46B8000 Airport Express
    alexwwood Level 1 Level 1 (0 points)
    Just changed back to 802.11n (b/g compatible)..I'm creating problems instead of solving them DOH!

    On way to change linkstick.
  • 8. Re: Samsung WIS09ABGN Samsung UN46B8000 Airport Express
    Bob Timmons Level 9 Level 9 (78,610 points)
    Power down everything on the network including the Samsung and wait a few minutes, then start your modem first and let it run a few moments by itself, the start the AirPort Express the same way, then each of your devices the same way.

    If there is a way to "clear" the network settings on the Samsung, it would be good idea to do this and then see if you can get it to connect.

    WIS09ABGN appears to be the model number of a wireless adapter for the Samsung. Do you have the model number of the DVD Player so I can see if the installation manual is available online for download?

    Your iPhone does not work because you changed the security temporarily on your AirPort Express wireless network. The iPhone has stored settings for your "old" network. It should work again when you change the security back to the original setting that you had. If you want the iPhone to connect to the wireless network that is now using no security, you'll have to set up another new connection on the iPhone.
  • 9. Re: Samsung WIS09ABGN Samsung UN46B8000 Airport Express
    alexwwood Level 1 Level 1 (0 points)
    Got it, the iPhone works.

    I'll change the hardware and see what happens from there. But I will do everything you just said. THANKS!

    I am connecting the WIS09ABGN to my LED TV which is a UN46B8000.
  • 10. Re: Samsung WIS09ABGN Samsung UN46B8000 Airport Express
    Bob Timmons Level 9 Level 9 (78,610 points)
    I could not find the exact model you had, but the setup instructions to join a wireless network appear to be the same among the manuals for several models that I looked at.

    This appears to be a standard type of setup to join a wireless network automatically. The basic steps are that the Samsung's wireless adapter should be able to scan and find the name of your wireless network. Since you are testing with "no security", you would not enter a password in the passphrase area for this test setup.

    You might also try a different Radio Mode setting on the AirPort Express on the same settings page that you used to temporarily change the security. Change the Radio Mode to +802.11b/g compatible+ and try that setting. You may need to hold down the option key on your Mac while you click on the Radio Mode selection box to see all the available choices.

    If the Samsung cannot connect with no security as a test, I'm afraid we're basically stuck at this point.