Skip navigation

Mail reply arrow

4604 Views 11 Replies Latest reply: Jan 21, 2013 11:30 AM by vjtrancekoder RSS
johnthebuilder Calculating status...
Currently Being Moderated
Dec 24, 2010 11:26 AM
Recently when I look at mail I have replied to and click on the circular arrow to the left to see my reply - nothing happens...help please.
MacBook Pro 2.53 Ghz, Mac OS X (10.6.1)
  • BDAqua Level 10 Level 10 (114,800 points)
    Currently Being Moderated
    Dec 24, 2010 12:18 PM (in response to johnthebuilder)
    Hi John, if you Right click or Control+click on that arrow do you get the contextual menu with open & such?

    Does double clicking on the email line open it up?
  • BDAqua Level 10 Level 10 (114,800 points)
    Currently Being Moderated
    Dec 26, 2010 8:53 PM (in response to johnthebuilder)
    But if I dbl click on the symbol to the far left under the symbol "•" which shows a circular arrow representing the fact that I replied to the original message is when I get nothing to happen.


    And if you single click???

    Make a new admin user in System Preferences>Accounts, does the same thing happen there after setting up Mail?
  • auzzi Calculating status...
    Currently Being Moderated
    Feb 1, 2011 3:13 PM (in response to johnthebuilder)
    I changed my MacMail account settings so that my sent mail is stored on my local machine rather than on the server (Exchange 2010).

    Then the Reply arrow worked.

    Probably not the answer you're looking for though. Better if sent mail was on the server.
    MacBook Pro, Mac OS X (10.6.6)
  • Barry Thorson Level 1 Level 1 (25 points)
    Currently Being Moderated
    Feb 8, 2011 4:45 AM (in response to johnthebuilder)
    Exact same thing happening with me. Reply arrow always use to work when I wanted to display replies to mail, and now it does not.

    Is it possibly an upgrade glitch?
    Power Mac G5 Dual 2.3, Mac OS X (10.5.8), ibook G4
  • UMOTT Calculating status...
    Currently Being Moderated
    Feb 10, 2011 12:56 PM (in response to Barry Thorson)
    We are having the same problem. Tried rebuilding the inbox and sent email...even deleted the envelope index file...all to no avail. Has ANYONE figured this out/fixed this problem? Really is a drag not to be able to use the reply arrow in the status column anymore...
    MacBook Pro, Mac OS X (10.6.6)
  • BDAqua Level 10 Level 10 (114,800 points)
    Currently Being Moderated
    Feb 10, 2011 1:19 PM (in response to UMOTT)
    I once had both the Reply & Send button not work, but just in one Account, never did find the cause but the workaround was to create a second account that was identical except the Name of the account, that worked.
  • cjcaufield Calculating status...
    Currently Being Moderated
    Feb 12, 2011 1:24 AM (in response to johnthebuilder)
    Just joining in here. I'm experiencing this problem as well. I just noticed it today (Feb. 12th). This is with a basic IMAP account. I recently added some folders (nested) to organize this account --could that be related?
    MacBook Air, Mac OS X (10.6.6), 2 GB RAM, otherwise stock
  • Rickomcbrain Calculating status...
    Currently Being Moderated
    Apr 13, 2011 8:47 AM (in response to cjcaufield)
    I had the same problem and tried everything to fix it.

    The solution that worked? Restarting my mac.

    Simple as that.Not saying it'll work for everyone, but did for me.
    Macbook Pro, Mac OS X (10.6.7)
  • roodle29 Calculating status...
    Currently Being Moderated
    May 25, 2011 3:12 PM (in response to johnthebuilder)

    Has anyone found a solution to this problem?  I am having the same issue.  This was one of my most favorite features in Mac Mail.

  • vjtrancekoder Calculating status...
    Currently Being Moderated
    Jan 21, 2013 11:30 AM (in response to Rickomcbrain)

    I restarted, now working again. What a simple fix! Hope it works for everyone else too. OS 10.6.8 Mail 4.6

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.