Skip navigation

How to de-select Adobe as default PDF program

3973 Views 12 Replies Latest reply: Jan 9, 2013 12:43 PM by sequoyausa RSS
Cumby Level 1 Level 1 (0 points)
Currently Being Moderated
Jan 12, 2011 5:57 PM
I download all of my financial statements and save them digitally. Since I started this with my mac, the Preview program has been the default when downloading these documents. I now have Adobe installed and it automatically opens as adobe pdf every time I download one of the statements. I cant seem to figure out how to get it to download it in the Preview program like before? I dont like using Adobe for the downloads because it is much slower. I could breeze through my statements in minutes the way I was doing it before. Can I disable Adobe somehow? Is it OK to use preview to download, the PDF?
iMac 8,1, Mac OS X (10.5.7), Intel Core 2 Duo, 2.66 GHz
  • Jay Bullock Level 4 Level 4 (3,800 points)
    Currently Being Moderated
    Jan 12, 2011 6:31 PM (in response to Cumby)
    Highlight one of those documents in the Finder. Click on Get Info in the File Menu, or command-i. At the bottom of the Get Info window you'll see "Open with" (you may have to expand by clicking the little arrow). Select Preview in the pull-down, and click the "Change All" button. That will do it!
    Aluminum Unibody MacBook, Mac OS X (10.5.8)
  • BGreg Level 6 Level 6 (17,500 points)
    Currently Being Moderated
    Jan 12, 2011 6:35 PM (in response to Cumby)
    Are you using Firefox to access and download your statements? If so, go into preferences, choose applications, and scroll to 'portable document format (application/pdf)' and click on it. It should say 'Use Adobe reader default'. Click on the arrows, choose another, and in applications choose Preview.

    If you use Safari, find a .pdf file on your hard drive, highlight it and get information by pressing cmd (apple key)-I, then under the name and extension pane, it says open with. This probably says Adobe Reader. Choose Preview, then click change all.
    PB G4 1.67ghz 2gb 10.5; mac mini 2.4Ghz 4GB, Mac OS X (10.6.6)
  • BGreg Level 6 Level 6 (17,500 points)
    Currently Being Moderated
    Jan 12, 2011 7:06 PM (in response to Cumby)
    When you opened up the information pane on a pdf (cmd plus I), and chose Preview, did you click 'change all'?
    PB G4 1.67ghz 2gb 10.5; mac mini 2.4Ghz 4GB, Mac OS X (10.6.6)
  • Joe Salafia Level 2 Level 2 (255 points)
    Currently Being Moderated
    Jan 13, 2011 7:43 PM (in response to Cumby)
    Check the preferences in Acrobat. I think you turn it off there.
  • BGreg Level 6 Level 6 (17,500 points)
    Currently Being Moderated
    Jan 14, 2011 4:51 AM (in response to Cumby)
    To expand on Joe's post ... Open up Adobe reader, choose preferences, internet, and uncheck 'display pdf in browser using' and click OK. That, coupled with the other action you did should do it.
    PB G4 1.67ghz 2gb 10.5; mac mini 2.4Ghz 4GB, Mac OS X (10.6.6)
  • Joe Salafia Level 2 Level 2 (255 points)
    Currently Being Moderated
    Jan 18, 2011 7:42 PM (in response to Cumby)
    This should have nothing to do with it...but you can hide all file extensions by clicking on (in the menu bar) Finder>preferences>Uncheck Show all file extensions. Also when you save a file (save as) in preview you will have the option to hide extension in the bottom left of the dialog box. Did you try turning it off in Acrobat Reader's preferences as suggested?

    Message was edited by: Joe Salafia
  • Joe Salafia Level 2 Level 2 (255 points)
    Currently Being Moderated
    Jan 19, 2011 6:39 PM (in response to Cumby)
    I'm not sure what you are talking about. I thought you're original post was about you're pdf's opening in acrobat instead of Preview. Are you saying the view the document opens up to in preview is to large or too small? If so click go to preferences in Preview, click on the PDF tab & make sure that Auto Scale is checked. For other images in preferences under the images tab, under Default Image Size check Scale large images to fit window.
  • sequoyausa Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 9, 2013 12:43 PM (in response to BGreg)

    Thanks, BGeg!! Your answer solved my problem with Preview!!! I think updating my hard drive last month made it change. I appreciate your expertise. Don't know how to  operate the Legend to give you credit!

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.