Skip navigation

Disable startup sound

10395 Views 11 Replies Latest reply: Jan 14, 2013 10:18 PM by butchb RSS
jim.emery Calculating status...
Currently Being Moderated
Jan 29, 2011 8:32 PM
My MacMini is set up in an area where the startup sound (the chime at the beginning of booting up) can wake up people that are sleeping nearby. I would like to turn off the startup sound, or at least change its volume to inaudible. Is there a way to do that?
MacMini, Mac OS X (10.6.6)
  • BSteely Level 5 Level 5 (7,635 points)
    Currently Being Moderated
    Jan 29, 2011 9:46 PM (in response to jim.emery)
    First bit of advice, you may be turning your mini off too much. There is really no reason to shut a Mac mini down between periods of use. Just put it to sleep. It uses such a fractionally small amount of power while sleeping that it hardly makes any difference from a power saving standpoint that you turn it off. And you'll save yourself a lot of time not waiting for it to boot up all the time.

    To answer your question, the startup chime cannot be turned off. But you can purchase a simple audio minijack cable that will silence the speaker if it's plugged into the headphone port. Or just use some headphones or earbuds.
  • Adam Berkey Calculating status...
    Currently Being Moderated
    Jan 29, 2011 10:09 PM (in response to jim.emery)
    There is a small program called PSST!. The first time you run it, it gives you a slider control for the volume you want it to turn down to before shutting down. You see, the startup chime is linked to the volume you have the Mac set at when you shutdown. This application simply sets the volume to zero, or to your desired volume for a startup chime, just before the computer shuts down.

    I was so happy when I rolled across this utility application. For a system that intentionally lacks lights and controls all over the panel, one would think an wreckless startup BONG would also be omitted from the Mac's "sleekness." Just my opinion...
    17" Mac Book Pro, 13" Macbook, Mac OS X (10.6.5)
  • Dah•veed Level 7 Level 7 (29,535 points)
    Currently Being Moderated
    Jan 30, 2011 8:10 AM (in response to jim.emery)
    You can adjust the volume and mute the startup chime with the Startup Sound preference pane.
    http://www5e.biglobe.ne.jp/~arcana/software.en.html

    I second BSteely on just sleeping the Mac. If you are concerned about snoopy people waking the Mac while you are away, go to System Prefs/Security and tick the box that requires your account password to wake the Mac up.


    Dah•veed

    Early '09 Mac mini - 2GB RAM, Early '06 17" iMac CD - 2 GB RAM, Mac OS X (10.6.6), Happily using Macs since 1984!
  • Dah•veed Level 7 Level 7 (29,535 points)
    Currently Being Moderated
    Jan 30, 2011 8:16 AM (in response to Adam Berkey)
    Rather than reckless, the startup chime is the way the Mac communicates that it has passed the Power On Self Test and has found usable RAM. Tones and/or power on lamp blinking is also how the Mac communicates if it encounters other issues during startup. So if you completely disable it, you cut off the Mac's ability to alert you to issues.
    Early '09 Mac mini - 2GB RAM, Early '06 17" iMac CD - 2 GB RAM, Mac OS X (10.6.6), Happily using Macs since 1984!
  • Adam Berkey Level 1 Level 1 (115 points)
    Currently Being Moderated
    Jan 30, 2011 3:25 PM (in response to Dah•veed)
    Rather than reckless? Are you attempting to change my opinion? Its wreckless to hear a loud BONG when I first startup my computer. Its wreckless to make the only option for that NOT to happen being to remember to turn down the volume control BEFORE I shut the computer down. If Apple wasn't thinking so recklessly to accomplish what your defending, they would have placed a little LED in one of the corners of the machine.

    You or Apple can't possibly think that a little led lighting up would be more inappropriate than a blasted BONG sound to accomplish what you're defending. An LED light would not be reckless. A BONG is definitely reckless.

    But thank you for correcting my misspelling of the word reckless.

    Message was edited by: Adam Berkey
    17" Mac Book Pro, 13" Macbook, Mac OS X (10.6.5)
  • Dah•veed Level 7 Level 7 (29,535 points)
    Currently Being Moderated
    Jan 30, 2011 6:23 PM (in response to Adam Berkey)
    Trying to change your opinion, no, disagreeing with your opinion and explaining why, yes. It would not meet the definition of reckless because it indeed has a purpose. The problem with allowing the Mac to communicate its issues with a light only is that the blind, who do use computers, would not see it. Just as Macs with tones only cannot be heard by deaf folks who use computers. All Macs at one time in the recent past used tones and power indicator lamps to communicate. Mac minis still do, and Mac Pros, but I am not certain of the laptops. iMacs lost their power indicator lamp with the advent of the aluminum design.

    Sometimes Apple lets others solve issues with Mac OS X and the Macintosh. The Startup Sound preference pane has solved it for me for many years on multiple Macs. I have not muted it, but I have turned it down permanently to a much softer volume.

    As far as correcting your spelling, English is not my first language, my spell check did that.
    Early '09 Mac mini - 2GB RAM, Early '06 17" iMac CD - 2 GB RAM, Mac OS X (10.6.6), Happily using Macs since 1984!
  • Dah•veed Level 7 Level 7 (29,535 points)
    Currently Being Moderated
    Jan 30, 2011 7:12 PM (in response to jim.emery)
    De nada amigo.

    Thank You for extending the courtesy of awarding to comments that are helpful or provide answers in the Apple Discussions, as this is not mandatory, but it is much appreciated!
    Early '09 Mac mini - 2GB RAM, Early '06 17" iMac CD - 2 GB RAM, Mac OS X (10.6.6), Happily using Macs since 1984!
  • RobertCailliau Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 15, 2012 7:31 AM (in response to jim.emery)

    To everyone:  perhaps this is late, but for what it may be worth, have a look at

    http://www.robertcailliau.eu/Alphabetical/S/StartupSound/StartupSound.html

     


    Robert.

  • butchb Calculating status...
    Currently Being Moderated
    Jan 14, 2013 10:18 PM (in response to jim.emery)

    have you tried this? works for me all the time if you are using external speaker or headphone

     

    1st unplug your speaker then go to System Preferences, Sound, Check the "MUTE" box then plug your speaker back. You will notice that the "MUTE" will automatically uncheck itself after that just restart your mac & there you go no more annoying GONG sound."

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.