Skip navigation

Error -8003 when trying to empty Trash

1611 Views 5 Replies Latest reply: Oct 24, 2011 10:12 PM by tbuddha RSS
Steven Shmerler Level 1 Level 1 (60 points)
Currently Being Moderated
Jan 31, 2011 3:20 AM
I can't empty my Trash. I have 30 items and when I try to delete them I get an error message -8003.

I've restarted, but still get it. Isn't there a force trash somewhere?

I recently upgraded to 10.6.6

Thx
Mac Pro 3.0 GHz Quad-Core, iPad WiFi + 3G (Yea!), Mac OS X (10.6.6), 30" HP LP3065 Monitor, 22" Cinema Display

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.