Skip navigation

Very Poor Volume Output - Windows XP

330420 Views 524 Replies Latest reply: Jan 12, 2014 10:11 PM by Kirli4 RSS
  • Rasputin-007 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jul 17, 2010 9:01 AM (in response to Jacob Lindberg)
    i just fixed the no microphone problem

    just buy a usb desktop microphone and it appears as another device if that can be changed in a game or program

    regards

    Rasputin russian support team.
    imac 27 inch, Windows XP Pro, 8gb ram -2TB HDD -ATI Radeon HD 4850 - 512k
  • Rasputin-007 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jul 17, 2010 9:05 AM (in response to Huskrfreak88)
    would this fix your problem guys -

    i think its a newwer version of the ATI HDMI Audio Driver got windows XP

    http://support.amd.com/us/gpudownload/windows/Pages/hdmi_xp.aspx?type=2.4.1&prod uct=2.4.1.3.36.3.1&lang=us&rev=10.6&ostype=Windows%20XP%20-%20Professional/Home

    regards

    Rasputin007
    imac 27 inch, Windows XP Pro, 8gb ram -2TB HDD -ATI Radeon HD 4850 - 512k
  • albert130180 Calculating status...
    Hi,

    After googling for two days, I finally found a workaround for my macbook pro 15'' (macbookpro5,3).

    I had sound on Windows 7 64bits (with volume ok) and without the red light problem, but i couldn't hear anything from my tv with sound cable connected to headphones. My current version of bootcamp is 3.1 (with all drivers installed from it).

    I tried all kind of things (drivers from vista64, xp, bootcamp 2.2, realtek, etc.) with no luck. THE SOLUTION FOR ME WAS TO INSTALL LATEST DRIVERS FROM NVIDIA (YES, graphics drivers) OVERRIDING THOSE FROM BOOTCAMP 3.1. After macbook restart, MY EXTERNAL SPEAKERS STARTED WORKING!!!

    Hope this helps to anyone.
    MacbookPro5,3, Mac OS X (10.6.4), Windows 7 x64
  • Rasputin-007 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 7, 2010 2:43 AM (in response to Huskrfreak88)
    This question is not answered. how unprofessional of those who could within apple

    i have prootype game running under windows xp and sound is so low its not funny

    any ideas of how to fix

    regards

    who me, you, do you think, i am - a windows fool
    imac 27 inch, Windows XP Pro, 8gb ram -2TB HDD -ATI Radeon HD 4850 - 512k
  • Rasputin-007 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 8, 2010 1:03 AM (in response to Huskrfreak88)
    Apple MUST ADDRESS THIS PROBLEM

    its been a year now and circus logic the company.

    says on there web site that drivers must be written by the seller of there chips

    so what apple, has used a third party unsupported driver cause they dont wont the imac 27inch owners to use the correct type as per the notbook motherboard that they have used

    who know what notebook that s the same as the mac 27inch

    Regards

    ElvIsAlive aka DarthVader
    imac 27 inch, Windows XP Pro, 8gb ram -2TB HDD -ATI Radeon HD 4850 - 512k
  • tmjp Calculating status...
    Currently Being Moderated
    Aug 19, 2010 11:19 PM (in response to KJA+)
    It seems Megaupload no longer provides those files. Any chances of getting them elsewhere?

    Also, has anyone been able to enable "stereo mix" or something like that in Windows 7? I need that for recording purposes, but no luck so far. (So I have to resort to my 10-year-old desktop PC, which I could recycle if not for this issue.) It's also missing on the Realtek drivers on some Lenovos, but it's possible to enable by some registry hacking. Anyone have an idea here?

    Thanks.
    T
    MBP 13 m09, Windows 7
  • bricks973 Calculating status...
    Currently Being Moderated
    Oct 14, 2010 7:00 AM (in response to TheSponge)
    I joined the forum just to say thanks. I cant believe that such a simple problem for Apple to fix has been unfixed for this long
    Macbook Pro 17, Mac OS X (10.6.2)
  • reminisce Calculating status...
    Currently Being Moderated
    Nov 21, 2010 3:11 AM (in response to bricks973)
    I'm a little shocked after the latest bootcamp update.

    Previously I had the problem with low volume output under windows XP. Reading around I discovered the problem was that the cirrus logic drivers provided with bootcamp did not have the middle speaker enabled.

    I downloaded the tweaked drivers (thank you stuffed cow!) from here :
    http://www.stuffedcow.net/macbook_audio

    (I used version c, spdif)

    I had the red-light always-on problem (didn't bug me) but my volume problem was gone.

    after the latest bootcamp update i found my sound had gone very soft again, but the red-light problem was off. this means the tech guys have "fixed" the red-light problem in the driver but failed to fix the middle-speaker issue.

    I went back to stuffed cow and redownloaded and reinstalled his driver, and this time used the spdif fix.

    now i have red light off, and brilliant volume.

    could the apple guys please take note -- take a leaf from that guys book and turn on the middle speaker.

    it'd be nice to FINALLY have a fully working driver from apple.

    ps - with this driver my line in and mic options dont seem to be there. no biggie for me, but i'm sure it'll bug a lot of people.

    Message was edited by: reminisce
  • opaline-sky Calculating status...
    Currently Being Moderated
    Feb 10, 2011 1:16 PM (in response to Huskrfreak88)
    Bootcamp headphones WAY too loud.

    I'm having this problem with my 2008 MacBook Pro 15", using Windows XP Pro SP3 on Bootcamp 3.2. I don't seem to have Cirrus Logic hardware (no evidence of it in Device Manager) so I can't install the modified Cirrus driver which a Mac user on this thread kindly provided.

    I installed the latest drivers for RealTek Audio. Updating that driver has fixed the very low external speaker volume, but still the headphone is too loud. I have to turn down the volume slider for the headphones to the merest smidge of sound: that's not right, and it's still too loud.

    Please, does anyone know how to fix this?
    Macbook Pro 15", Mac OS X (10.6.6), Bootcamp 3.2
  • Fredism Calculating status...
    Currently Being Moderated
    Apr 13, 2011 4:35 PM (in response to Huskrfreak88)
    I went on the Windows 7 site with this problem. It was remedied by
    taking the Snow Leopard Install DVD and inserting it after booting up in Windows 7. Then run the set file for windows on the cd by accessing your D drive. (Or whatever drive your cd/dvd player shows up on. After this restart it in windows 7 and it should work.
    At least my sound now works at full volume with good fidelity.
    iMac, Mac OS X (10.6.7), Using Bootcamp setup to fix sound while in Windows 7
  • Deyelle Calculating status...
    Currently Being Moderated
    May 13, 2011 12:04 AM (in response to Fredism)

    Had this issue with a 13" MacBook Pro (Mid 2010) and it seems like after I updated the Bootcamp to 3.1 the audio glitch/problem with it playing too quiet was resolved immediately after a restart. Installed 3.2 as it has just came out and I have no problems at all. Try this, it worked for me and none of the other suggested solutions did anything.

     

    Using Snow Leopard OSX 10.6.X with Windows 7 through Bootcamp 3.2

  • Csound1 Level 7 Level 7 (32,455 points)
    Currently Being Moderated
    May 13, 2011 6:24 AM (in response to Huskrfreak88)

    XP is unsupported on the latest MacBooks, drivers will be hard to obtain, as for Win 7 driver problems just ensure to install 3.0 from the OSX installation disc and Windows update will take care of the rest.

  • Gauhaus Calculating status...
    Currently Being Moderated
    Sep 3, 2011 3:43 PM (in response to Huskrfreak88)

    Try this.

     

    http://realitypod.com/2010/07/macbook-pro-no-sound-in-windows-7-final-fix/

     

    Worked for me on my mabook pro running bootcamp win7 64bit.

  • 8um3goo Calculating status...
    Currently Being Moderated
    May 22, 2013 10:01 AM (in response to henry128)

    where does this driver come from and how if it works do i get it?

  • Kirli4 Calculating status...
    Currently Being Moderated
    Jan 12, 2014 10:11 PM (in response to KJA+)

    The megaupload link doesn't seem to work anymore, could you maybe reupload it again please?

1 ... 31 32 33 34 35 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.