Skip navigation

Mac Pro early 2009, Radeon HD 5870, No HDMI Audio under Snow Leopard

7466 Views 17 Replies Latest reply: Oct 23, 2012 7:24 AM by Keytoe RSS
1 2 Previous Next
Felix Buenemann Level 1 Level 1 (40 points)
Currently Being Moderated
Jan 30, 2011 1:42 PM
Hey,

did any one have any luck getting HDMI Audio to work with the Radeon HD 5870 Graphics Upgrade Kit on an older Mac Pro?

I'm using a Mac Pro early 2009 (MacPro4,1) 8-core 16GB running Snow Leopard 10.6.6 64-Bit kernel and tried to connect the HD 5870 via Hama Mini-DP to HDMI to either an Eizo HD2441W LCD or Yamaha RX-V765 Receiver with connected Panasonic PT-AE4000 Projector.

After I installed the card, HDMI audio worked once, and I had an entry Panasonic AE-4000 under audio devices in system settings. But now no matter what I try, no HDMI audio is listed from either system settings or system profiler.

I tried a fresh Install to an empty USB drive with 10.6.0 -> 10.6.4, 10.6.5. 10.6.6 and could not get HDMI audio to show up once. I tried resetting SMC and PRAM/NVRAM to no avail.

The same adapter is working fine under Windows 7 x64 using Bootcamp on my Mac Pro aswell as under Snow Leopard 10.6.6 64-Bit on my Mac Book Pro 17" 2010.

*Does anyone have HDMI audio working with a non-2010 Mac Pro and what brand/model of Mini-DP to HDMI adapter are you using?*
Mac Pro 2009, Macbook Pro 17" 2010, Mac OS X (10.6.6)
1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.