9 Replies Latest reply: Mar 20, 2011 8:53 AM by Joe Cowley
Joe Cowley Level 3 Level 3 (550 points)
How can I disable the Linked Cards feature on iPhone without having to go through every contact to delete it's link?

Joe

27" iMac Intel Core i5 2.66 GHz 8GB Memory, Mac OS X (10.6.5), 20" iMac, 27" iMac, 15" MacBookPro. 32GB iPhone 4, iPad 16GB, 2TB Time Capsule.
  • 1. Re: Linked Contact Cards
    Christian Gleave Level 1 Level 1 (0 points)
    Joe,

    I have exactly the same problem. I have just bought and synced through iTunes my iPhone 4, but for some reason all 748 contacts from my library have appeared on my phone with Linked Cards! Sometimes these are the same person, sometimes not - it is very confusing!! I have no idea how to fix.. I've tried changing my sync settings, amending my and even a factory restore and re-sync - but no joy.

    Can anyone help?
  • 2. Re: Linked Contact Cards
    Joe Cowley Level 3 Level 3 (550 points)
    Christian

    It's suppose to be something to do with multiple accounts but I've got the odd card which has no Link Card option available and I have deleted all mail accounts except one, but still the option is still there.
    Annoying when I use the iPhone handsfree in the car - most contacts are duplicated!

    Joe
  • 3. Re: Linked Contact Cards
    Joe Cowley Level 3 Level 3 (550 points)
    ......any help from someone out there?

    Would be really appreciated!

    Joe
  • 4. Re: Linked Contact Cards
    sanagapalli Level 1 Level 1 (0 points)
    I am having same problem. I have two linked cards for each contact in my iphone, one is with mobile me and other is with iphone.

    Any help out there. May be Apple support need to step in here.
  • 5. Re: Linked Contact Cards
    sanagapalli Level 1 Level 1 (0 points)
    Solution:

    After researching I found the solution to my porblem. What is happening is data is synching between two accounts. One is from your address book in a laptop/desktop and mobile me.

    Make sure to sync with one device which I choose mac. Then disable the sync with mobile me through iphone. To do that follow the steps. Settings --> MobileMe --> Switch off the contacts. Prompt you to delete then delete from your iphone.

    After that you won't see the linked contacts. If all the data wipes out then sync with your mac. You don't loose the data, you will have the data either in mobile me or in your mac.

    Thank You,
    Srini
  • 6. Re: Linked Contact Cards
    Christian Gleave Level 1 Level 1 (0 points)
    Srini,

    Thanks for helping but can you explain exactly what you mean? What steps do I need to take, either on my Mac or on my iPhone to sort this problem out?

    Christian
  • 7. Re: Linked Contact Cards
    bandit Level 3 Level 3 (875 points)
    I came here looking for the same solution. I found it here and it fixed it! Hope it works for you too.
    http://support.apple.com/kb/HT3677
  • 8. Re: Linked Contact Cards
    cgsmith Level 1 Level 1 (0 points)
    hi guys
    this doesn't solve the problem for me ... http://support.apple.com/kb/HT3677
    I've tried resetting the sync, syncing from the mac only etc etc nothing will work apart from deleting each unified card manually.
    The mobileme online chat agent couldn't help me either bizarrely, he said he didn't know what the unified cards were...
  • 9. Re: Linked Contact Cards
    Joe Cowley Level 3 Level 3 (550 points)
    The secret here is to established a good set of data on your mac (stop all syncing before you do this), back up the good data on to your desktop and then delete everything on MobileMe (web) and all devices (switch off all syncing on these devices as well).

    Import the good data back into AB on your mac and switch on syncing in MobileMe. Establish that ME on the web is showing good data and then on each device re-sync.

    Select Merge with MobileMe whenever you are asked.

    Joe