Skip navigation

How do I turn Voiceover off Permanently?

27891 Views 41 Replies Latest reply: Mar 20, 2014 8:38 AM by Frustrated Again 14 RSS
1 2 3 Previous Next
ParisGeorgeV Level 1 Level 1 (0 points)
Currently Being Moderated
Feb 16, 2011 7:32 PM
I have two new nanos. Battery life aside, I have never activated voiceover on either of them but it keeps coming on. I can go three or four songs without it and than it will start again. This is a most annoying feature and I cannot figure out how to keep it inactive when working out. Help!
Lenovo, Windows XP
  • planb77 Level 7 Level 7 (32,255 points)
    Currently Being Moderated
    Feb 16, 2011 8:58 PM (in response to ParisGeorgeV)
    Hello ParisGeorgeV,
    And welcome to Apple Discussions!

    You can find information on how to disable/turn off the VoiceOver feature in your iPod's *User Guide*.
    http://manuals.info.apple.com/enUS/iPod_nano_6thgen_UserGuide.pdf

    B-rock
    13 .3" MacBook (Late 2008) 2.4GHz 2 GB RAM, Mac OS X (10.6.6), Dual 2.5 GHz G5 PowerMac, 32 GB 3G iPod Touch, 500 GB Time Capsule
  • planb77 Level 7 Level 7 (32,255 points)
    Currently Being Moderated
    Feb 17, 2011 11:08 AM (in response to ParisGeorgeV)
    I wasn't implying that you were. From your original post, it was a bit difficult to decipher exactly what you had and had not done. Did you disable it from under your iPod's Summary tab in iTunes as well?

    Perhaps you may want to restore your iPod to factory settings to see if that helps.

    B-rock
    13 .3" MacBook (Late 2008) 2.4GHz 2 GB RAM, Mac OS X (10.6.6), Dual 2.5 GHz G5 PowerMac, 32 GB 3G iPod Touch, 500 GB Time Capsule
  • planb77 Level 7 Level 7 (32,255 points)
    Currently Being Moderated
    Feb 18, 2011 7:29 AM (in response to ParisGeorgeV)
    ParisGeorgeV,

    See this article to see where the VoiceOver configuration option is located from under the Summary tab. It say's 5G Nano, but you can ignore that.
    http://support.apple.com/kb/HT3870

    B-rock
    13 .3" MacBook (Late 2008) 2.4GHz 2 GB RAM, Mac OS X (10.6.6), Dual 2.5 GHz G5 PowerMac, 32 GB 3G iPod Touch, 500 GB Time Capsule
  • d_siu_b Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 21, 2011 4:24 PM (in response to ParisGeorgeV)
    Like I said yesterday, I swapped out my headphones from the Monster/Dr Dre Powerbeats w/ ControlTalk to a cheaper pair of Panasonics and it appears to have fixed the problem for now. It may have been that the ControlTalk toggle was being hit while running and it somehow engaged VoiceOver on my Nano. Even though internally under Accessibility>VoiceOver it was still shown to be in the off position. Don't know what happened to the posts from yesterday though.
    MacBook, Mac OS X (10.6.6)
  • Jasonp021169 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 22, 2011 12:54 AM (in response to d_siu_b)
    I'm suffering the same problem and I did post a reply which has since been deleted.

    1've turned the voice over option off on the ipod but it makes no difference at all.

    Originally I thought it was becasue I was using Bose headphones that were compatable with taking calls on my iphone but have swapped to ordinary headphones and no difference, it also comes on when I connect to my car stereo via the aux input with a jack to jack lead.
    Advent
  • d_siu_b Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 22, 2011 10:38 AM (in response to Jasonp021169)
    Same here, I had the problem w/ VoiceOver activating even though it was in the Off position under Accessibility>VoiceOver. VoiceOver would repeat continuously which made me believe that it was the ControlTalk toggle on my PowerBeats being pushed accidentally during workouts. If the problem resurfaces for me w/ these other basic earphones, I will re-post.
    MacBook, Mac OS X (10.6.6)
  • iPod Whisperer Level 3 Level 3 (775 points)
    Currently Being Moderated
    Feb 22, 2011 3:11 PM (in response to d_siu_b)
    I just got the 1.1 update for my Nano and the "Configure Universal Access" button now shows up in the summary screen, just like it does for my iPhone!

    This means you can turn off VoiceOver on your nano by hitting that button and then unchecking VoiceOver.

    Here is an article from Apple on some of the other stuff included in the 1.1 update.

    http://support.apple.com/kb/HT4531

    i
    MB Pro, MacPro, MacMini, iMac, MacServer. (Vista via Bootcamp), Mac OS X (10.5.5), Nano 5G, Classic 160, Shuffle, Touch. iPhone 4G
  • RaffikiTexas Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 3, 2011 8:16 PM (in response to ParisGeorgeV)
    You are not alone, ParisGeorgeV! And YES(!) it is so very annoying! I too have a 6th gen nano that I have not turned on the Voiceover for, but yet turns on when I start running (probably from the button on the headphones bumping against my shirt). And the worst part is that when I try to turn "off" voiceover it already shows it off. And when I go to Universal Settings in the iTunes nano summary page, it too is off. So very frustrating, as it makes your nano unusable.
  • deggie Level 8 Level 8 (44,860 points)
    Currently Being Moderated
    Mar 3, 2011 8:41 PM (in response to RaffikiTexas)
    Have you updated your iPod to version 1.1? If not, do so now. I'll wait for you.









    Okay, now that you've done that, resync your iPhone and with it connected go to the Summary screen and try to turn it off again. Make sure you Apply it.
    MacPro Dual Core 2.66 Ghz, MacBook Pro 15", iPhone 4, Mac OS X (10.6.6), AEXs, Red 2G & 5G Nano, Red Shuffle, 160 GB Classic, Apple TV
  • Lior Sion Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 16, 2011 9:41 AM (in response to ParisGeorgeV)
    Seeing the same thing - ipod nano latest version. Started after I upgraded to itunes 10
    ipod nano 6th gen, Other OS
  • iPod Whisperer Level 3 Level 3 (775 points)
    Currently Being Moderated
    Mar 16, 2011 2:15 PM (in response to Lior Sion)
    If you have 1.1 update installed. Go to summary page for Nano in iTunes. Then click the "Configure Universal Access" button. Window will come up, make sure all items are unchecked. Sync.

    You should be good after that.

    i
    MB Pro, MacPro, MacMini, iMac, MacServer. (Vista via Bootcamp), Mac OS X (10.5.5), Nano 5G, Classic 160, Shuffle, Touch. iPhone 4G
1 2 3 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.