Skip navigation

BootCamp Driver Disc can´t be burned

3625 Views 7 Replies Latest reply: Feb 23, 2011 12:29 PM by Frank Fulchiero RSS
Hufi26 Level 1 Level 1 (0 points)
Currently Being Moderated
Feb 22, 2011 3:28 PM
I have installed Windows 7 Ultimate (64bit) on a MacBook (Model 4,1 / white) with Boot Camp. The installation worked without problems. Now I wanted to burn the drivers for Win7 with the Boot Camp Assistant, but when I try to burn it to a CD (after downloading by Boot Camp assistant) the burning window closes after pressing the "burn" button without any further operations.

Is there a way to get the installation package for Win7 / MacBook 13" white as a normal download file?

Thanks for support
Mac Book Pro 13", Mac OS X (10.6.6), Boot Camp Assistant Version 3.0.4 (322)
  • c.d.stone Calculating status...
    Currently Being Moderated
    Feb 22, 2011 7:46 PM (in response to Hufi26)
    I'm having this same problem with the MacBook Pro I just purchased. The BootCamp utility won't burn the disk for the drivers. I click on "Burn" and nothing happens. I'm using Boot Camp Assistant 3.0.4 (322)
    15" MacBook Pro 2.66Ghz Intel i7, Mac OS X (10.6.6), 8G 1066 DDR 3
  • The hatter Level 9 Level 9 (58,590 points)
    That method, introduced in 10.6.6 is totally broken, just ignore it as has everyone, nice idea but until then. And no Apple support read forums actually.

    Insert your OS X DVD while running Windows, it has Boot Camp 3.0.x than go through the update process to 3.1 and then 3.2. Way too many steps and perils.

    You can and might want to copy off the DVD to your hard drive; run from there, and backup to flash card as well.

    3.1 and 3.2 can be downloaded but require a previous 3.0 be present.

    Nothing is needed until Windows is running and updated itself anyway. You will want to add MS Security Essentials early on, and some drivers for wired network and other devices to get you operational.
    Mac Pro 8800GTX Corsair SSDs, Mac OS X (10.6.5), 3.2GHz 10K VelociRaptors Win7 GTX 460
  • The hatter Level 9 Level 9 (58,590 points)
    Currently Being Moderated
    Feb 23, 2011 9:20 AM (in response to Hufi26)
    Had you said that, I would have offered how to or that it has been answered dozens of times. Need to copy the folder/directory to a hard drive and just run BootCamp64.msi using Troubleshoot Compatibility Mode.

    Apple\Drivers\
    Mac Pro 8800GTX Corsair SSDs, Mac OS X (10.6.5), 3.2GHz 10K VelociRaptors Win7 GTX 460
  • Frank Fulchiero Calculating status...
    The Hatter, Thanks, was going nuts...tried to burn to 2 CDs, 2 DVDs, FAT32 USB drive reformatted 3 times, etc. rebooted, what a waste of time! Nada..

    Was going to try your system anyways (what else is there to do!) but nice to see confirmation while waiting for Win 7 to install. As I recall this was the way to do it a couple of years ago anyways...from the original OSX install CD that came with the computer. Apple please fix this.
    Oh, I know...file a bug report...sorry, don't have the time. You figure they'd hire a few QA people or at least hire an intern to scour the discussions..end of rant..
    Intel XServe, Mac OS X (10.6.6)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.