Skip navigation

Unable to configure magic mouse

1328 Views 6 Replies Latest reply: Apr 5, 2011 11:01 AM by matylda RSS
Patricia W Level 3 Level 3 (685 points)
Currently Being Moderated
Mar 8, 2011 12:41 PM
This has been a problem since I got the magic mouse. When I attempt to set it up in preferences it says "no mouse found". However, I am able to pair it and use it as a normal mouse.
I applied the software update that was recommended but now that I read the instructions carefully I see that it says to pair with the mouse BEFORE installing the update and I'm not sure what order I did it in. Does it matter?
Until now I was using a beta version of a 3rd party program but the developer has stopped work on it (it worked perfectly for me without messing around with software updates.)
Has anyone figured out a workable solution?
2.4 GHz Intel Core 2 Duo, Mac OS X (10.6.2)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.