Skip navigation

my 500GB drive claims it has 2TB of space !?!?

1532 Views 5 Replies Latest reply: Nov 29, 2011 3:29 PM by BDAqua RSS
tritoniadiomedea Level 2 Level 2 (385 points)
Currently Being Moderated
Mar 10, 2011 12:49 PM
I have been using a 500GB external USB drive as a Time Machine backup, and recently I found it was no longer mounting. I tried to re-format the drive, and when I used Disk Utility, the utility claimed that the drive had 2TB of space. I could not find way to dissuade it of this error. I have tried re-partitioning into a single partition, and I have re-formatted a couple times as MacOS Extended with GUID map. I can force it to have only one 500GB partition, but Disk Utility still claims its "total capacity" is 2TB. I can copy files to it, and Time Machine accepts it. But this discrepancy has me worried. Does anyone have a suggestion? Trash it?
MacBook Pro 2.53GHz 15" unibody, Mac OS X (10.6.6), 8 GB DDR3
  • Texas Mac Man Level 8 Level 8 (44,345 points)
    If you do a Get Info on the HD, what size does it say?

     Cheers, Tom

     G4 1.5GHz 12" PB, G4 1.25GHz MDD, G3 400 FW Pismo,, Mac OS X (10.5.6), OS 10.4.11/9.2.2, Canon LiDE30 Scanner, Canon i960 Printer, Belkin UPS
  • Brigman Calculating status...

    I too have just encountered this problem. ** One note I am using Mac OS X Lion **

     

    I have a Seagate GoFlex 500gb External that was connected by USB through another external drive (Acomdata 500gb External) connected to my MacPro 1,1. It has been working this way for about a year no problem.

     

    The Acomdata will no longer mount.

     

    The Seagate when connected by USB directly to another slot on the MacPro prompts the error "The disk you inserted was not readable by this computer" and the drive does NOT mount onto the desktop or finder.

     

    In disk utility the drive is listed, but now claims that the disk it 2.2TB. There is also no option to verify or repair permissions. Only the options to reformat.

     

    I have tried to recover the data (which I am extremly worried about as you can imagine) using Date Rescue II. The software claims there are 0 Files on the drive.

     

    My question is do you think my files are lost for good?

  • BDAqua Level 10 Level 10 (114,845 points)
    Currently Being Moderated
    Nov 29, 2011 3:29 PM (in response to Brigman)

    Hello, no way to tell for certain, but I don't think the files are lost yet.

     

    I'd boot from say your 10.6 Install Disc & see what that reports about the external drive, this should eliminate any OS corruption ideas.

     

    I suspect the enclose at the moment, if you don't want to spend the money on professionl HD recovery just yet, might get one of these & pull the drive out of the case...

     

    http://eshop.macsales.com/item/Newer%20Technology/U3NVSPATA/

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.