5 Replies Latest reply: Nov 29, 2011 3:29 PM by BDAqua
tritoniadiomedea Level 2 Level 2 (385 points)
I have been using a 500GB external USB drive as a Time Machine backup, and recently I found it was no longer mounting. I tried to re-format the drive, and when I used Disk Utility, the utility claimed that the drive had 2TB of space. I could not find way to dissuade it of this error. I have tried re-partitioning into a single partition, and I have re-formatted a couple times as MacOS Extended with GUID map. I can force it to have only one 500GB partition, but Disk Utility still claims its "total capacity" is 2TB. I can copy files to it, and Time Machine accepts it. But this discrepancy has me worried. Does anyone have a suggestion? Trash it?

MacBook Pro 2.53GHz 15" unibody, Mac OS X (10.6.6), 8 GB DDR3
  • 1. Re: my 500GB drive claims it has 2TB of space !?!?
    Texas Mac Man Level 8 Level 8 (45,825 points)
    If you do a Get Info on the HD, what size does it say?

     Cheers, Tom

  • 2. Re: my 500GB drive claims it has 2TB of space !?!?
    tritoniadiomedea Level 2 Level 2 (385 points)
    It says there is 508GB available of 511GB capacity. Evidently, 511GB is what one gets when one tries to make a partition equal to 500GB. So this has to be an error as well, right? Since a 500GB drive should format to something less than 500GB capacity. It is gradually filling up now with a Time Machine backup, but of course, I have little confidence in that backup for now.
  • 3. Re: my 500GB drive claims it has 2TB of space !?!?
    tritoniadiomedea Level 2 Level 2 (385 points)
    It failed to work as a Time Machine backup. I have removed the partition and re-formatted the drive (MacOS extended), but Disk Utility still insists that the drive has a "Total Capacity" of 2TB. It has a GUID partition table. It is a Calvary 500GB external USB drive. Any hope of getting it to work? Or is it a doorstop?

    thanks
  • 4. Re: my 500GB drive claims it has 2TB of space !?!?
    Brigman Level 1 Level 1 (5 points)

    I too have just encountered this problem. ** One note I am using Mac OS X Lion **

     

    I have a Seagate GoFlex 500gb External that was connected by USB through another external drive (Acomdata 500gb External) connected to my MacPro 1,1. It has been working this way for about a year no problem.

     

    The Acomdata will no longer mount.

     

    The Seagate when connected by USB directly to another slot on the MacPro prompts the error "The disk you inserted was not readable by this computer" and the drive does NOT mount onto the desktop or finder.

     

    In disk utility the drive is listed, but now claims that the disk it 2.2TB. There is also no option to verify or repair permissions. Only the options to reformat.

     

    I have tried to recover the data (which I am extremly worried about as you can imagine) using Date Rescue II. The software claims there are 0 Files on the drive.

     

    My question is do you think my files are lost for good?

  • 5. Re: my 500GB drive claims it has 2TB of space !?!?
    BDAqua Level 10 Level 10 (116,480 points)

    Hello, no way to tell for certain, but I don't think the files are lost yet.

     

    I'd boot from say your 10.6 Install Disc & see what that reports about the external drive, this should eliminate any OS corruption ideas.

     

    I suspect the enclose at the moment, if you don't want to spend the money on professionl HD recovery just yet, might get one of these & pull the drive out of the case...

     

    http://eshop.macsales.com/item/Newer%20Technology/U3NVSPATA/