3 Replies Latest reply: Jan 30, 2013 8:50 PM by luvharmony
coopercarli Level 1 Level 1 (0 points)
Hi,

If anybody can help me that would be a great big huge help!

Basically i have just got my first Apple MacBook and i have the Pro version, so when i bought it i found out that it doesn't already have an office or word type of product in it, so i decided to buy microsoft office home and student for mac, which i was told would be fine on my macbook.

when i installed it yesterday i decided to start working on a word document and tried to save it onto my usual memory stick that i generally use all the time. Upon saving it and trying to reopen it, it wouldnt let me do this...came up with this ...



Process: Microsoft Word [160]
Path: /Applications/Microsoft Word.app/Contents/MacOS/Microsoft Word
Identifier: com.microsoft.Word
Version: ??? (???)
Build Info: Unknown-100825~0
Code Type: X86 (Native)
Parent Process: launchd [89]

Date/Time: 2011-03-12 17:58:41.165 +0000
OS Version: Mac OS X 10.6.6 (10J3210)
Report Version: 6

Interval Since Last Report: 9468 sec
Crashes Since Last Report: 10
Per-App Crashes Since Last Report: 10
Anonymous UUID: CBC85B25-EF82-45DE-9AFD-8ACE04FBECA3

Exception Type: EXC_BREAKPOINT (SIGTRAP)
Exception Codes: 0x0000000000000002, 0x0000000000000000
Crashed Thread: 0

Dyld Error Message:
Library not loaded: @rpath/mbukernel.framework/Versions/14/mbukernel
Referenced from: /Applications/Microsoft Word.app/Contents/MacOS/Microsoft Word
Reason: image not found

Binary Images:
0x8fe00000 - 0x8fe4162b dyld 132.1 (???) <283EE026-C0FE-1FF9-DB81-BFB155793157> /usr/lib/dyld

Model: MacBookPro8,1, BootROM MBP81.0047.B04, 2 processors, Intel Core i5, 2.3 GHz, 4 GB, SMC 1.68f96
Graphics: Intel HD Graphics 3000, Intel HD Graphics 3000, Built-In, 384 MB
Memory Module: global_name
AirPort: spairportwireless_card_type_airportextreme (0x14E4, 0xD6), Broadcom BCM43xx 1.0 5.100.198.10.1)
Bluetooth: Version 2.4.3f1, 2 service, 12 devices, 1 incoming serial ports
Network Service: AirPort, AirPort, en1
Serial ATA Device: Hitachi HTS545032B9A302, 298.09 GB
Serial ATA Device: MATSHITADVD-R UJ-898
USB Device: FaceTime HD Camera (Built-in), 0x05ac (Apple Inc.), 0x8509, 0xfa200000 / 3
USB Device: Hub, 0x0424 (SMSC), 0x2513, 0xfa100000 / 2
USB Device: Apple Internal Keyboard / Trackpad, 0x05ac (Apple Inc.), 0x0246, 0xfa120000 / 5
USB Device: BRCM2070 Hub, 0x0a5c (Broadcom Corp.), 0x4500, 0xfa110000 / 4
USB Device: Bluetooth USB Host Controller, 0x05ac (Apple Inc.), 0x821a, 0xfa113000 / 8
USB Device: Hub, 0x0424 (SMSC), 0x2513, 0xfd100000 / 2
USB Device: USB Mass Storage Device, 0x1307 (USBest Technology Inc.), 0x0165, 0xfd120000 / 4
USB Device: IR Receiver, 0x05ac (Apple Inc.), 0x8242, 0xfd110000 / 3





If anyone could help me that would be fantastic!

Thanks for reading

Macbook Pro, Mac OS X (10.6.6)
  • 1. Re: Microsoft office - home and student for Mac?!?!?!
    kcsinclair Level 1 Level 1 (0 points)
    Hi,

    I was looking for help with this same problem on my Wifes MBP but with Excel, while I was looking for solutions, I tried installing Messenger again, fixing disk permissions with disk utility, as well as other things, none worked. Then I was looking for where this nasty mbukernel file lived.

    That was when I noticed that "Microsoft Excel.app" was in the /Applications folder instead of the "/Applications/Microsoft Office 2011", so I moved the Microsoft Excel.app back into the office folder and wallah it all works as intended.

    Hopefully that will help yourself and others with this obscure problem.


    Cheers


    Keith
  • 2. Re: Microsoft office - home and student for Mac?!?!?!
    Deeceecee Level 1 Level 1 (0 points)

    Thanks Keith - I had the same problem but with Word. Your solution worked perfectly. Thanks for taking the time to post - you helped more than one person.

  • 3. Re: Microsoft office - home and student for Mac?!?!?!
    luvharmony Level 1 Level 1 (0 points)

    Thank you, thank you!  This was my issue as well, except with Excel.  I realized this was the issue when comparing the other system information/application information, but I wasn't sure how to correct it.  Your post, along with a quick Google search showed me how to move the file to the correct location and all was well!  Thanks again, as Deeceecee stated, you helped more than one person with this post.