Skip navigation

No zoom control on new macbook pro

1099 Views 5 Replies Latest reply: Mar 14, 2011 3:17 AM by prognathus RSS
prognathus Calculating status...
Currently Being Moderated
Mar 11, 2011 1:38 PM
I play a lot of Lexulous, an idiosyncratic form of Scrabble, on Facebook. The grid has zoomed leaving no white space at all to the left of the screen. I've watched the Trackpad videos, assuming I'd inadvertently performed a gesture to cause this. The upshot is I seem not to have zoom control via the Trackpad.

Does anyone have any ideas, please?
MacBook Pro, Mac OS X (10.6.6)
  • Malcolm Rayfield Level 7 Level 7 (28,070 points)
    Currently Being Moderated
    Mar 11, 2011 1:51 PM (in response to prognathus)
    Hold the Control key while scrolling.
    or use Command-Option-Minus or Command-Option-Plus ⌘⌥- ⌘⌥+ (No Shift key)
    The settings are in the "Zoom" section of the "Seeing" tab of "Universal Access" system preference.
    Mac Pro (Early 2008), Mac OS X (10.6.6), iPhone 3GS 4.2.1
  • captfred Level 7 Level 7 (26,225 points)
    Currently Being Moderated
    Mar 11, 2011 2:41 PM (in response to prognathus)
    Try placing 2 fingers on the trackpad and pinching them closer together.

    Regards
    iMac 27" i7, iMac 20", Mini(2010) Server, MBPro, MBAir, iPhone 3GS, TV, iPad, Mac OS X (10.6.6)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.