Skip navigation

iPad 1 3G loses network - says 'No service'

3023 Views 4 Replies Latest reply: Sep 16, 2011 11:44 AM by andrewbytes RSS
rutsyi Calculating status...
Currently Being Moderated
Mar 16, 2011 3:01 PM
Hey!

My problem is my iPad 1 3G+WiFi constantly loses 3G network after iOS 4.2 upgrade, I guess. No jailbreak. Now using iOS 4.3, everything is updated but still no use.

I saw people recommended turning on/off airplane mode, reset network settings and hard reset. These methods used to help a few times. Then iPad lost network again. But now none of them works, so iPad simply says 'No service'. It can't be the provider's problem.

Don't really know what to do.
Hard reset and network settings reset may work if I do that 3-4 times. But that is annoying. And I need to do this all the time. That is not the solution.

Use my iPad in Russia, provider: Beeline.

Anyone has an idea how to solve this?
Thanks.

Message was edited by: rutsyi
iPad 1, iOS 4

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.