Skip navigation

Safari keeps playing an annoying music in the background.

13733 Views 30 Replies Latest reply: Nov 30, 2012 4:08 PM by Cape May Boy 1 RSS
  • ianstudio Calculating status...
    Ok trashing the whole folder works but to me that is half an answer.. *** is this music about ?! Is it in an extension ? I also had it pop out of nowhere today in both of my Macs... and would like to really understand what's up with that.. I felt invaded !!!!!! And I hate that.
    MacPro, Mac OS X (10.6.1)
  • andyBall_uk Level 6 Level 6 (17,460 points)
    Put the bookmarks.plist back, with safari quit.

    Did you previously have any files in Home/Library/Safari/Extensions ?
  • Edge51 Calculating status...
    Thank you andyball_uk . Good thing I hadn't empty the trash yet.Everything back to the way it was and no music ,unless I'm playing it YEAAA
    Mac OS X (10.6.6)
  • Edge51 Level 1 Level 1 (0 points)
    To answer the last question,yes duplicate tab button,extensions playlist ,google tool bar and plain gmail.No extension's now in folder
    Mac OS X (10.6.6)
  • andyBall_uk Level 6 Level 6 (17,460 points)
    I'm glad you rescued the bookmarks...

    what does ' extensions playlist ' do ?
  • Edge51 Level 1 Level 1 (0 points)
    ? Have no Idea .Maybe it was the culprit
    Mac OS X (10.6.6)
  • Rushen Calculating status...
    I found it, at least for me...It is the GoogleToolBar 1.6 Extension. Just had to uncheck the Enable box.
  • en maschera Calculating status...
    RESOLVED: I knew it was a problem at the user level, since the problem did not recur in my test user account.
    Dumping the two .plists didn't work.
    I tried trashing everything in the Safari folder dated since the symptom showed; still no joy.
    Finally I trashed the entire folder, but I saved the bookmarks .plist onto the desktop.
    Fortunately, the problem was not in the bookmarks .plist, because when I brought that file back into the Safari folder, they all read without the annoying music coming back.
    Still wondering what caused it. ????
    iMac, Mac OS X (10.6.6)
  • TXJACK Level 1 Level 1 (0 points)
    This was my solution to this issue also Did anyone ever explain or show a way to eliminate the file or whatever it is?
    Macbook pro, Mac OS X (10.6.6)
  • Terrintokyo Calculating status...
    I had the same experience, finally copied the bookmarks.plist to my desktop, trashed everything in the Safari folder, restarted and the annoying song is gone.

    but I must say, I would love to know how something like this could happen - it's very invasive.
    MacBook Pro, Mac OS X (10.6.2)
  • andyBall_uk Level 6 Level 6 (17,460 points)
    maybe you all had an extension in common ?
  • sailorscott Calculating status...
    I had the same song play whenever I opened or clicked on a Tab in Safari, and it wasn't a song in my library, it was something with French words I think. I managed to get rid of it by moving the Home folder : Library : Safari .plist files for downloads and Session to the Trash.

    I didn't need to restart the whole Mac, just quit Safari, Empty the Trash and restart Safari so I was sure it couldn't read those .plist files anymore. I can't be certain that was the fix though, because I also when into Safari Preferences, Extensions and deleted the Google Toolbar extension as that had been listed as a potential issue in this forum.

    Of note, a couple days ago I went to some website where it started popping up a YouTube window that was quite small and had all the toolbars turned off and another hidden window with some reference to a sing called Andre Besson ( I think that's it if I remember correctly ). Anyway those windows were very hard to get rid of, because you couldn't access then sometimes even by selecting them in the Windows Menu pane. So I think those Windows may have implanted the code that kept playing the song at every Tab opening.
    MacBook Pro, Mac OS X (10.6.6), Intel
  • Bolzman Calculating status...
    Once again:
    Solution which worked for me:

    Disabled GoogleToolBar 1.6 in Safari and restarted Safari. No deletion of any files necessary.

    Have a nice spring time beginning!
    Bolzman
    MacBook Pro, Mac OS X (10.6.6)
  • RobsterAus Level 1 Level 1 (0 points)

    I wonder if anyone can help?

     

    I have this same issue.  It was after visiting youtube also.  It's an anoying trance track "I gave you everything" and I've completely emptied the safari library folder and ahve no extensions installed at all.

     

    It's a brand new macbook air with Lion.  Straight out of the box nearly. 

     

    Please, this song is driving me mad and it's SO invasive. 

     

    Any help really appreciated.

     

    Rob

  • markus. Level 1 Level 1 (0 points)

    I got rid of this simply by

     

    1. Quitting and restarting Safari.

     

    2. Disabling plug-ins, Java and JavaScript (in Preferences, Security).

     

    3. Opening a new Safari window, and going to a page with no music. And closing the old window that was open before.

     

    4. Quitting and restarting Safari. (At this point I got complaints that the music can not be played as I have not enabled plug-ins/Java/Javascript.)

     

    5. Enabling plug-ins, Java and JavaScript again.

     

    6. Quitting and restarting, but to peace and quiet this time.

     

     

    I hope this will help others too. (Some of the points above might be obsolete, but I could not test as once the music was gone it stayed gone.)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.