1 2 Previous Next 17 Replies Latest reply: Nov 9, 2011 3:59 AM by lawero
Fredo Level 1 Level 1 (45 points)
After upgrading to 10.6.7, Mail 4.5 gives me a message saying that GrowlMail (the latest version 1.2.3) is no longer supported. Are others seeing the same thing? I assume an update from Growl will be required but just wondering if anyone is having success getting the current version to work.

iMac, MacBook, iPad, iPhone, Mac OS X (10.6.7)
1 2 Previous Next