Skip navigation

ATV2 Not Playing Podcasts

4752 Views 37 Replies Latest reply: Apr 4, 2011 8:51 PM by kpurcell RSS
  • Lord Of The Weirdos Level 1 Level 1 (75 points)
    Currently Being Moderated
    Mar 4, 2011 2:08 PM (in response to nikolausm)
    This also started happening to me. It really is horrible because I used to watch everyday a few different ones if updated and now I cannot anymore
    Power Mac, iOS 4, None
  • sourcecode123 Calculating status...
    Currently Being Moderated
    Mar 4, 2011 2:11 PM (in response to nikolausm)
    Alright guys, I've tried accessing CNET and CNN podcasts and am getting the message "The iTunes store is currently unavailable. Try again later".

    I'm guessing it's a server side upgrade they are doing. This is a new message I started getting today.
    MacBook Pro, Mac OS X (10.6.6)
  • BigPoppaJerome Calculating status...
    Currently Being Moderated
    Mar 4, 2011 3:23 PM (in response to spiderfrommars)
    I called Support and used spiderfrommars case id. They used an appe tv to replicate the problem I described and got the same result. . It is a known issue apparently now. Has nothing to do with remotes as others have stated. The rep said to wait for it to fix itself, or for the iOS update coming next week.

    In short, just chill and don't waste your time doing a restore
    iPad, iOS 4
  • vazandrew Level 6 Level 6 (13,100 points)
    Currently Being Moderated
    Mar 4, 2011 3:55 PM (in response to sourcecode123)
    It wouldn't be server related, maybe a software bug
    iMac 2.8GHz 2GB RAM ATI Radeon HD 2600 Pro, Mac OS X (10.5.8), Apple TV 2G
  • BigPoppaJerome Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 4, 2011 5:04 PM (in response to nikolausm)
    Oddly enough, the Apple Keynote plays perfectly. The AppleCare rep mentioned that to me as well. Let's just hope the problem resolves itself BEFORE the iOS 4.3 update on the 11th. I need my TRS.

    If anyone does call AppleCare, be sure to use spiderfrommars' case ID#207712418
    ...squeaky wheel and all that.

    Message was edited by: BigPoppaJerome
    MacBook Pro, Mac OS X (10.6.6), iPhone, iPad, Apple TV
  • Louis Trapani Level 1 Level 1 (20 points)
    Currently Being Moderated
    Mar 4, 2011 9:45 PM (in response to nikolausm)
    It seems to be working again now. I haven't tested it on all podcasts affected, but so far it worked with a TWiT and a Revision3 podcast right now.
    Mac Pro 8-Core, 17" MacBook Pro, iPhone 4, iPad, Mac OS X (10.6.4)
  • BigPoppaJerome Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 4, 2011 10:34 PM (in response to nikolausm)
    Yep, Looks like everything is back to normal. Tried Revision3, CNET, and TWiT podcasts. All systems go.
    MacBook Pro, Mac OS X (10.6.6), iPhone, iPad, Apple TV
  • kpurcell Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 4, 2011 8:51 PM (in response to nikolausm)
    Not back to normal for me. Twit won play.
    MacBook Pro/Air, Mac OS X (10.6.6)
1 2 3 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.