3 Replies Latest reply: Apr 13, 2011 2:23 AM by islide
islide Level 1 Level 1 (0 points)
After updating to 10.5.8 my 250gb Lacie hard drives no longer appear on my desktop or show up in Disk Utility. They are firewire 400's going through a hub to firewire 800, never had any issues with these before. Any ideas on how to find them without re-installing.

imac, Mac OS X (10.5.8), 2.4 GHz imac + 4gb of ram
  • 1. Re: Firewire hard drives not recognized
    Jolly Giant Level 7 Level 7 (25,440 points)
    FWIW, check out [this|http://www.thexlab.com/faqs/firewiretroubleshooting.html] article.
  • 2. Re: Firewire hard drives not recognized
    PT Level 7 Level 7 (20,880 points)
    First thing to do is reset the FW chip set on the mother board. Unfortunately, when you power down the computer there is always a bit of power still applied to the motherboard to keep things alive and this usually includes the ports to do stuff like detect when a device wants to wake up the computer. The downside of this is when a bus/port chipset goes into a weird state, locks up, etc., simply power cycling (shutdown & restart) the computer won't work.

    So first thing to try is resetting the chipset and to do this you have to power down the computer and completely unplug the computer from the wall power (unplug the power cord to your Mac). Also unplug everything from the Mac's ports (USB, FW, Ethernet, etc.) to make sure no parasitic power is still there to keep the chipset alive. Now let it sit for a minute (give those big power caps in there time to discharge). Now plug the power cord back in, plug in ONLY the keyboard and mouse, start up the iMac. Now plug in accessories/hard-drives and see if your FW ports and the drive work any better.

    Best of luck!
    Patrick
  • 3. Re: Firewire hard drives not recognized
    islide Level 1 Level 1 (0 points)
    Hi Patrick,
    Thanks for your help, I've tried all of those but still no luck. Do you think reinstalling from time machine might work?

    Ross.