Skip navigation

can't find MobileMe galleries in Aperture

683 Views 1 Reply Latest reply: Apr 19, 2011 1:41 PM by 7thMac RSS
hotwheels 22 Level 1 Level 1 (0 points)
Currently Being Moderated
Apr 19, 2011 12:26 PM

hi all. i can't seem to see where my mobileme gallery images are in aperture even though i do seem to see the flickr photos i posted to flickr (while originally in iPhoto). can anyone help me figure out how to see where these photos are in aperture? i'm a new user who ported all my original data from iPhoto.

 

thanks

  • 7thMac Calculating status...
    Currently Being Moderated
    Apr 19, 2011 1:41 PM (in response to hotwheels 22)

    Did you upload the mobileme gallery albums from iPhoto, or Aperture?  If from iPhoto, you need to browse to the individual mobileme gallery albums and adjust the album settings to sync w/ Aperture vs iPhoto (adjusting these settings from your browser -- not Aperture).  Then, next time you open Aperture the albums should begin sync'ing to show-up in Aperture.  [I haven't used flickr so can't speak to what happens there, but this is what I needed to do w/ the mobileme albums when I migrated from iPhoto to Aperture...]

    iMac (2.8 GHz i7; 8 GB), Mac OS X (10.6.6), iPhone 4 v4.2.1; iPad v 4.2.1

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.