Skip navigation

No video or sound when trying to play movies on tv.

803 Views 1 Reply Latest reply: Apr 26, 2011 1:53 AM by jonathank63 RSS
lenux2005 Calculating status...
Currently Being Moderated
Jan 9, 2011 4:53 PM
When I try to play a movie from my ipod touch 2nd gen to my tv using the apple composite cables I am not getting any video or sound on the tv. I tried this same with my iPhone an it works with out any problems. Does anyone have any suggestions on why it doesn't work or does this model not support tv play back?

Also the video and sound does play on the ipod touch with out any problems.
-------------------------------------------------------------------------------- -
ipod touch 2nd gen
OS: 4.2.1
video tv out: widescreen and ntsc for tv signal.
iPod Touch 2nd Gen, iOS 4, n/a
  • jonathank63 Calculating status...

    Hi I have exactly the same problem with IPOD Touch 2nd Gen, latest OS, Apple Universal Dock (A1256) with composite cable trying to get signal out to TV.  The IPOD touch recognises it is connected to component on the TV and turns off the video on the IPOD touch, but just get a blue screen or intermittent  diagonal flickering signal on tv.  Admittedly its an old panasoic TV but the TV, cable etc used to work fine with my 1st GEn IPOD Touch.

     

    Have also recently (since one of the OS 4 updates) been getting a message if using the dock to sync ipod 2nd Gen to IMAC that "This product is not supported".

     

    Did you get an answer ?

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.