Skip navigation

Voiceovers and sounds not working because of yellow triangles

6172 Views 8 Replies Latest reply: Mar 2, 2013 7:52 AM by IsidraPL RSS
ShawnMacBookpro Calculating status...
Currently Being Moderated
Apr 25, 2011 6:48 AM

I had just finished editing my movie, and then all of a sudden, a bunch of yellow triangles with black explanation points popped up on a few of the voiceover recordings. For some reason, the music will play, but not the voiceover recordings or any of the iLife Sound Effects. I can't click on the yellow triangles, that just leads me to the clip inspector. I didn't publish the video anywhere so I have NO idea whats happened! Also, whenever I try to make a new voiceover recording, there's no sound, and the little triangle just appears! It was working totally fine before… PLEASE HELP!

Screen shot 2011-04-25 at 9.40.39 AM.png

MacBook Pro, Mac OS X (10.6.6)
  • John Cogdell Level 5 Level 5 (4,595 points)

    The yellow triangles indicate that the project can't find the particular items. Have you moved the voiceovers to a different location - using Finder for example?

     

    John

  • John Cogdell Level 5 Level 5 (4,595 points)

    OK, not sure I can help any further - other than suggesting that you Quit iMovie and restart. Sometimes that helps. Also, try shutting down and rebooting your MacBook Pro.

     

    Also, try deleting iMovie's preference file. With iMovie closed, in Finder go to your User (Home) folder Library/Preferences. Locate a file named "com.apple.iMovieApp.plist"

     

    Drag the .plist file to the trash. When next opened, iMovie will create a fresh file with the default settings, which you can change if desired in iMovie's menu (iMovie>Preferences).

     

    Deleting the preference file sometimes helps when iMovie is not performing as it should - and will not damage any of your Events or Projects.

     

    John

  • John Cogdell Level 5 Level 5 (4,595 points)

    Sorry to hear that Shawn - I'm stumped! Hopefully someone else here can offer a suggestion. Maybe try a fresh project and do some testing to see if things work OK on that. Possibly, your original project is now corrupted in some way.

     

    John

  • John Cogdell Level 5 Level 5 (4,595 points)

    Great to hear that it's all fixed now Shawn! I didn't think there was a limit to adding audio tracks that play together, but there you go. The tip to use GarageBand sounds like a good solution for doing complicated voiceovers. Well done on getting this sorted!

     

    John

  • IsidraPL Calculating status...

    It was very frustrating for me too. Why isn't there troubleshooting help or at least an answer for the yellow triangle in iMovie Help?   My one clip with the yellow triangle was silent as were all subsequent clips (No triangles though).  I tried everything suggested.  Nothing worked.  Finally I deleted the track with the triangle then all subesequent tracks worked.  I reinserted and all was well.  But the other annoying thing for me is, I used to be able to fade out one track and bring up full audio on an overlapping one.  For some reason now, when I fade out one track, the other track goes down too!.  I imported a track right from the musician's cd I was interviewing (m4a) so maybe it should have been an MP3.  Anyone ever experience that? I have done this many times with no drama. Anywho, It's FINALLY publishing. All praises to the Most High! 

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.