Skip navigation

Attempting to reinstall Mac OS X 10.2.1 results in error.

1514 Views 6 Replies Latest reply: Feb 12, 2014 3:36 PM by Klaus1 RSS
Ronda Wilson Level 8 Level 8 (40,560 points)
Currently Being Moderated
May 2, 2011 10:21 PM

Could someone please help Mike in this thread?


I'm out of ideas, folks.


As far as I can tell, Mike has the correct set of CDs, so that isn't the problem.

  • roam Level 6 Level 6 (13,545 points)


    Given that the ? mark at the start often suggests it can't find the startup drive, and the start up volume is one of the settings stored in the PRAM, I'd suggest reset the PRAM.


  • MikesFirstMac Calculating status...

    I followed the directions and still get the same result.

    The disks I'm using are original disks version10.2.1

  • MikesFirstMac Level 1 Level 1 (0 points)

    I did do this

    resetting the PRAM

    the disks I'm using are original disks 10.2.1 version going threw the whole process again right now with see what happens. And I don't have anything else hooked up to the laptop not even a mouse Just the Power supply cord


    Then I

    If that doesn't help, the next step would be to reset the PMU.

    ok I did that also, what is expose to happen after I do this? I still have the extra ram out of the laptop that you noted I should remove.

    iBook (800 MHz 32 VRAM)<<<<That's what I have

    1. If the computer is on, turn it off.
    2. Reset the power manager by simultaneously pressing and then releasing Shift-Control-Option-Power on the keyboard. Do not press the fn (Function) key while using this combination of keystrokes.
    3. Wait 5 seconds.
    4. Press the Power button to restart the iBook computer.


    I really don't know what to do anymore I really appreciate all the help that I'm getting here

  • Barro22 Calculating status...

    Hello Rhonda, I'm running a macbook pro 15", mid 2011 and I would like to get away from Mavericks which, I downloaded in a fit of stupidity, consequently screwing up everything attempting to get rid of it.


    Do you have the latest and probably last version of Mtn Lion?  I think 10:8:6 or 10:6:8



  • Klaus1 Level 8 Level 8 (43,415 points)

    Your problem is completely different to that of the original poster of this thread, and it can be very confusing for everybody if we try to answer more than one question in each thread.


    In order for us to give your problem our undivided attention to try to solve it, would you kindly start your own thread, describing the trouble you are having in the fullest detail, including completing your details to show what Mac or iDevice you are using, what operating system, and what version of the application in question. Please remember to post in the forum relevant to your hardware or version of OS X.


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.