Skip navigation

Encrypt Backup Password Problem

270386 Views 204 Replies Latest reply: Apr 11, 2014 3:49 AM by Lawrence Finch RSS Branched to a new discussion.
  • pratnepal Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 8, 2010 6:49 AM (in response to NRB0121)
    Hey guys,

    I had the same problem but it worked after I finished backing up. Don't try making changes while backing up, try after that and maybe the password you know will work.
    MacBook 2007
  • MuhSamir Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 11, 2010 4:54 AM (in response to vick57)
    Thanks vick57 you solved my problem
  • dr.georgescu Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 21, 2010 6:33 AM (in response to NRB0121)
    It's somehow confusing the term "password" because also works with the "passkey", so if you've created a 4-DIGIT passkey USE THIS ONE , on the blank field for "password". Worked for me!
  • Wsoet Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 22, 2010 12:09 PM (in response to Clara Lim)
    I had the same issue. Suddenly a encrypted password. I used the tool Elcomsoft Phone Password Breaker and found out that my backup password was my Windows 7 login password. I never gave my backup this password. So try your Windows password or use the tool (trail version will give you the first 2 characters for free) Hope this info will help you.

    Message was edited by: Wsoet
    iPhone, iOS 4
  • LaMarioDH Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 23, 2011 9:40 PM (in response to Clara Lim)
    I think I found it! whatever your old password is that the CORRECT ONE! what you have to do is everytime you upgrade Itunes you have authorize your computer again! once you do that you should be STR8!
    HP, iOS 4, Iphone 4 USER!
  • ms.merry Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 25, 2011 8:56 PM (in response to LaMarioDH)
    Its your mobileme info not apple id or itunes
    iphone 3GS, iPhone OS 3.1
  • edotgirl80 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 7, 2011 7:39 AM (in response to NRB0121)
    I just had to get a new phone, and my encryption password is the same as the 4 digit code I use to unlock my phone. Hope this helps!
    3GS, iPhone OS 3.1.3
  • B099l3 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 11, 2011 10:05 AM (in response to NRB0121)
    Had same problem but I didnt have a keychain iphone backup file nor could I enter a password in itunes, found this possible solution if you have previous back-ups

    On a mac:
    1- Make sure you have a previous back-up
    2- Make a new back-up of the phone in its current state
    3- Go to <username>/Library/Application Support/MobileSync/Backup
    4- Find the most recent backup of your phone as well as the one you want to restore to(previous Backup).
    5- Open the Manifest.plist file for each
    6- Copy the value in BackupKeyBag from the new one to the one you wish to restore to.
    7- Save.
    8- Restore to the old backup!
    iPhone 3Gs 4.3, iOS 4
  • WhiteFox88 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 12, 2011 12:05 AM (in response to B099l3)
    Thats all well and good for Macs, what about PC's?

    Nothing suggested so far has worked.
    Basically I did a backup without setting a password and now when I go to restore it requires a password (or passkey) I never put on it. All of my known passwords don't work and programs like elcomsoft havn't turned over anything.

    Serious glitch and it was my phone service provider that suggested a restore to fix my original problem in the first place.
    PC, Windows 7
  • Crumas Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 16, 2011 12:00 PM (in response to WhiteFox88)
    I called Apple and worked through the problem to a solution.

    I had purchased a new iPad 2 to replace my iPad 1, and had backed up the iPad 1 on both Windows and iMac, but found them both to be encrypted, even though I was certain I had never enabled encrypted backup.

    After making my way to second level support, I was asked about 3rd party software on my iPad, then asked to try the password for the one third party app I have that requires it. It worked! mSecure is a password-keeper app that manages an encrypted database of passwords so you don't have to remember them. Apparently it interacts with the backup settings on the iPad in such a way as to cause the iTunes backups to automagically encrypt, using the mSecure password as the default. I'm assuming other security software that requires passwords could potentially do the same.

    My documents and saved-games data is now on my iPad 2, and I'm a happy camper.
    iMac 21", Mac OS X (10.6.5), iMac and iPad1/iPad2
  • Cawas Calculating status...
    Currently Being Moderated
    Mar 29, 2011 8:22 AM (in response to vick57)
    Adding to Vicky's solution, maybe you don't need to jailbreak your phone to remove the file. You sure don't need to use SSH. Just grab iPhone Explorer, a great tool I'm always advocating: http://www.macroplant.com/iphoneexplorer/ and do everything else as he explained. Or follow this: http://apple.stackexchange.com/questions/10964/disable-encrypt-iphone-backup-wit hout-knowing-the-password-in-itunes/11022#11022
    macbook pro, iphone 3GS, Mac OS X (10.6.5), <3 *nix
  • thinker_j Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 31, 2011 8:46 PM (in response to NRB0121)
    Keep trying. Just remember that if you used caps, or numbers or symbols, this will be an issue. Same thing happened to me. I tried the Change Password feature, and by luck, I found the right one
    iPhone 3GS, iOS 4
  • TJez Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 9, 2011 5:26 AM (in response to NRB0121)
    SOLVED! I had this issue. I did not provide a password when creating the backup - but I found that restoring with the iTunes password resulted in a successful restore!
  • Stuartea71 Calculating status...
    Currently Being Moderated
    Apr 17, 2011 10:44 AM (in response to LilBastd)

    Thank you. That solved my problem.

     

    I don't remember ever ticking the box to encrypt my iPhone backup and had no idea what the password was, but thanks to your tip I looked back as some old passwords I'd used for the iTunes store etc. and it was one of those (Lucky I had noted them down).

  • Tom_Cheltenham_UK Level 1 Level 1 (0 points)
1 2 3 4 5 ... 14 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (3)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.